• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

HELP! Alphacool/Laing DDC T1 werkt niet goed

Guumuus

New member
Beste watercoolers,

Ik heb hierover al contact opgenomen met de support afdeling van Highflow maar zij verwezen me door naar het forum. Ik vraag me af of het zin heeft maar ik probeer het toch maar. Mijn situatie:

[FONT=&quot]Gisteren ben ik begonnen met het inbouwen van de alphacool/laing ddc t1 met EK DDC XTOP V2. Eerst uiteraard de folie van beide kanten van de koelpad gehaald en deze op de printplaat van de pomp geplakt. Top gemonteerd en gekeken of de boel waterdicht was.

Vervolgens pomp in de loop geinstalleerd en gevuld met vloeistof/primen. In eerste instantie gebeurde er niks, voeding aantal keer aan en uitgezet totdat de pomp toch begon te lopen.

Maar dit probleem blijft. Eerst dacht ik dat het te maken had met de molex aansluiting van de pomp die fragiel is. Heb de pomp toen weer uit de loop gehaald. Top eraf gehaald en dubbel gecheckt of de printplaat niet nat was, deze was kurkdroog. Toen de pomp zonder top even aangesloten en waarempel hij deed het weer.

Was al laat dus besloten het te laten voor wat het was. Vanmorgen dacht ik laat ik nogmaals checken voordat ik de pomp weer inbouw. En wederom gaf hij geen kik meer.

Doe ik iets verkeerd of heb ik een slechte pomp? Wanneer hij niet draait hoor ik uit de pomp een high pitched brommetje komen. Ik neem overigens aan dat de molex aansluiting voldoende moet zijn om de pomp aan het werk te krijgen en de pwm aansluiting enkel is om rpm aan te kunnen passen?

RMA aanvragen of zie ik iets over het hoofd?

Hoop dat jullie me kunnen helpen want dit weekend hoop ik toch even te kunnen gamen :)[/FONT]
 

Freddy

Administrator
Forumleiding
Gisteren ben ik begonnen met het inbouwen van de alphacool/laing ddc t1 met EK DDC XTOP V2. Eerst uiteraard de folie van beide kanten van de koelpad gehaald en deze op de printplaat van de pomp geplakt.

Deze pomp wordt gereed geleverd *edit* je moet idd zelf de thermal pads aanbrengen.

Doe ik iets verkeerd of heb ik een slechte pomp? Wanneer hij niet draait hoor ik uit de pomp een high pitched brommetje komen. Ik neem overigens aan dat de molex aansluiting voldoende moet zijn om de pomp aan het werk te krijgen en de pwm aansluiting enkel is om rpm aan te kunnen passen?

RMA aanvragen of zie ik iets over het hoofd?

Hoop dat jullie me kunnen helpen want dit weekend hoop ik toch even te kunnen gamen :)
Het komt vrijwel nooit voor dat deze pompen kapot zijn, hoogstwaarschijnlijk is er toch iets niet goed aangesloten.

PWM moet je wel aansluiten, anders gaat de pomp op zijn zachtst draaien en dan gebeurt er weinig als de loop nog niet gevuld is.
De pomp heeft alle vermogen nodig om de lucht uit de loop te pompen en het water er doorheen te pompen.
Wellicht is dit al de oorzaak waarom de pomp in eerste instantie weinig doet, dus even PWM aansluiten en in de BIOS bij fan control instellen dat ie 100% moet draaien.

Verder is het van belang dat er geen knikken zijn in slangen en geen andere mogelijke blokkades in de loop zijn.
Dopje van reservoir ook eraf houden, zodat lucht kan ontsnappen.

Controleer ook dat de pomp top goed gemonteerd is (O-ring ertussen) en niet TE strak aandraaien, de rotor moet vrij kunnen draaien en niet moeten aanlopen tegen de top.
 
Laatst bewerkt:

Guumuus

New member
Beste Freddy,

Dank voor je antwoord en tips. Het loshalen van de plastic folie van de koelpad moet, dit staat zelfs aangegeven op de website van Alphacool:

"Hinweis:
Wärmeleitpad befindet sich bei der Lieferung im Pumpengehäuse. Bitte entfernen Sie die Schutzfolie von dem Wärmeleitpad bevor sie die Pumpe in Betrieb nehmen."

Er zitten geen kinken in mijn slangen, dop is van reservoir om lucht te laten ontsnappen.

Voor de duidelijkheid, ik heb de pomp ook getest zonder de top om te kijken of hij uberhaupt wel draait en dat is dus niet het geval. Althans, meerdere keren getest en de ene keer start hij wel, de andere niet. Laatste 10 pogingen deed hij niets en heb ik het opgegeven.

Overigens zou het toch zo moeten zijn dat wanneer je alleen Molex aansluit de pomp standaard max toeren draait, want de PSU zou gewoon 12V over die Molex aansluiting moeten geven?

Als ik wel PWM zou willen gebruiken betekent dat dat ik de hele loop direct in mijn pc in gebruik moet nemen, maar zolang de loop nog niet goed vol zit/gebleed is loop ik toch risico dat mijn CPU/GPU oververhit raken?

Ik heb nu juist alle moederbord en andere powerconnectors losgekoppeld om problemen te voorkomen.

Van de Alphacool website over de PWM aansluiting:

indem man das Signalkabel nicht mehr an das Mainboard anschließt, dann läuft die Pumpe auf maximaler Drehzahl

Misschien waard om nog erbij te vermelden:

De pomp heeft het op een bepaald moment gedaan, vloeistof werd ook netjes weggepompt, maar op een bepaald moment hield hij er gewoon mee op. Toen heb ik besloten om de pomp los te koppelen en te controleren of hij nog wel draaide en of de seal met de top wel goed was (O-ring).

Added after 17 minutes:

Overigens draai ik de XTOP handvast, dus ik gebruik geen extreme kracht. Ik zorg er alleen voor dat de onderkant van de top en de bovenkant van de pomp aan de randen goed op elkaar aansluiten.
 
Laatst bewerkt:

Freddy

Administrator
Forumleiding
Je zou het voor de zekerheid nog kunnen proberen met PWM aangesloten, dit heeft vaker dit soort problemen opgelost.
Verder kan je kijken of de pinnen in de molex stekkertjes niet eruit zijn gedrukt (bij het aansluiten de draden goed tegenhouden, zodat de pinnen niet uit de stekkertjes gaan).
Mocht dit ook niet helpen, kan je de situatie aan Alphacool voorleggen: info@alphacool.com (in het Engels schrijven).
Als zij er ook niet uitkomen, dan kan de pomp gewoon RMA gestuurd worden voor vervanging.
 

Guumuus

New member
Beste Freddy,

Dank voor je snelle reply. De 2 pins draden zitten inderdaad erg los in de molex plug, daar heb ik bij aansluiten op gelet :)

Ik ga vanavond nog een poging wagen en als er geen leven in zit dan zal ik toch een RMA moeten aanvragen.
 

Guumuus

New member
Vanmorgen de pomp zonder top weer even aangesloten om te kijken of ik er nog leven uit kreeg. In eerste instantie deed hij niks maar hoorde ik wel weer die high pitched brom. Toen ik met m'n vinger de impeller een zetje gaf begon hij te draaien.

Eerst moeizaam, maar na een paar keer aan en uit zetten steeds beter.

Ik vind het erg vreemd en heb ook moeite om deze pomp met vertrouwen weer in te bouwen. Ben benieuwd wat er vanavond gebeurd als ik thuis kom en hem weer aan zet.
 

Freddy

Administrator
Forumleiding
Je kan de rotor voorzichtig eruit trekken en kijken of er onder geen vuil zit o.i.d., zo ja, even schoonmaken.
 

Guumuus

New member
Heb vanavond weer een poging gewaagd, eerste keer droog zonder top. Moest hem weer een zetje geven. Rotor leek schoon maar toch gepoetst. Besloten om in te bouwen, maar geeft geen kick. Weer los gehaald en de top stukje bij beetje losser draaien om uit te sluiten dat de top te strak zat. Nog steeds niks.

ik geef het op.
 
Onderwerp starter Vergelijkbare onderwerpen Forum Replies Datum
T Help bij reparatie waterkoeling (alvast dank) Waterkoeling 1
W code 43 op gpu's !!! HELP Problemen & Oplossingen 2
D Chilling Time!! But not without your help.. Waterkoeling 6
T hi Freddy ,, sorry but I need your help again :D International Forum 1
T need help with shipping method to my country ( Saudi Arabia )! International Forum 5
H Help, Advies gevraagd! Waterkoeling 1
J HELP! Advies nodig voor simpele stille setup Advies Waterkoeling Setup 1
M help ! pc wilt niemeer afsluiten !! Problemen & Oplossingen 7
J overclocking mijn 5930k help? Overclocking 11
Marc Laenen help... Problemen & Oplossingen 13
S Alstublieft help mij overklokken! Overclocking 9
M Help - Bitspower Z-150 thread cracked - Seeking compatible alt. Waterkoeling 0
T Help deze casemodding starter z'n minerale olie PC door! Cases en Modding 28
P Help! Waterkoeling blijft warm! Waterkoeling 21
J waterkoeling droom eindelijk dichtbij, help Waterkoeling 11
D Old school waterkoeling niet effectief genoeg...help. Waterkoeling 3
M lawaai. HELP!! Waterkoeling 2
L Help voor crossfire AUB Overclocking 4
S Q9550 CPU overcloken, help.... Overclocking 53
Hightower help cod mw3 doet ket niet. Problemen & Oplossingen 1
Stephan---pro HELP !!! 24pin voeding kabel. Cases en Modding 6
C Gezocht (help) Front I/O panel Cosmos S. Cases en Modding 4
C Help??!?!?! Quadcore q6600 2.4 naar 3.6? Overclocking 6
Sw333t Game pc opbouw, need help Hardware & Software 44
J Watercooling voor mijn pc !! HELP !! Advies Waterkoeling Setup 5
Cygnitr0n Bij genoeg stemmen gaat ASUS ROG een mITX bouwen, help mee! Hardware & Software 1
P Phenom x6 1100T niet large fft stabiel help Overclocking 3
HighSpeed^ [HELP] PC valt uit tijdens het gamen Problemen & Oplossingen 1
G vraag om help met mijn case build. Cases en Modding 8
Mobomonster Mobo voor nieuw WC systeem - Ivy Bridge :-) help kiezen! Hardware & Software 21
T pc freeze bij casual surfen en 3dmark.. HELP!! Problemen & Oplossingen 19
P [Help] Geen flow in loop Waterkoeling 6
D Eerste WC-Build help nodig bij fitting/slang keuze etc Advies Waterkoeling Setup 6
N traag opstartende en zeurend moederbord??help? Problemen & Oplossingen 0
N traag opstartende en zeurend moederbord??help? Problemen & Oplossingen 2
4 help mijn eerste wc build!! Advies Waterkoeling Setup 15
S hoogte verschil met draaibare fittingen HELP! Waterkoeling 5
K PC start niet meer op na sleeven, gaat kort aan maar direct weer uit. Help!! Hardware & Software 8
T Help een man zijn dromen te verwezenlijken!(Waterkoeling setup advies) Advies Waterkoeling Setup 44
K Vloeistof op moederbord gelekt help Waterkoeling 7
R Help wanted Hardware & Software 1
Harjo [CANCELLED] Help Johnny met nieuwe Hardware Gevonden 19
DannyKiers Help een newbie bekend worden met waterkoeling en modding Advies Waterkoeling Setup 14
K Help bij nieuwe pc Hardware & Software 22
R Help! Scythe Mugen past niet op Asus P8P67-EVO? Hardware & Software 15
bert1 Opel Calibra te Aarschot België gestolen! Help! Algemene Discussies 8
D help met samenstelling WC-set Advies Waterkoeling Setup 2
Fall3n Geen beeld na installatie PSU verlengkabels, help! Problemen & Oplossingen 20
L Media Center + TV Kaart, maar geen beeld/ontvangst? Help Hardware & Software 5
Katsie Nieuw mobo: MSI 870A-G54, maar met vastlopers, help! Hardware & Software 3
Vergelijkbare onderwerpen


















































Bovenaan