• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

D5 pomp start pas na een minuut of 10. Please help!

MATness88

New member
Goededag,

Ik zit met een probleem. Van de 1 op andere dag werkt mijn EK D5 pomp niet meer (reservoir pump combo). Pas na een minuut of 10 begint hij opeens te draaien.

Even alles op een rijtje:
Pomp is 1 jaar oud. Bij aanschaf de loop geflushed met blitz. Gevuld met cryo fuel paars. Ongeveer 6 maanden geleden van vloeistof gewisseld. De loop geflushed met heel wat liters demi water. Vervolgens gevuld met cryofuel wit (naam weet ik even niet, het is een speciale uitgave volgens mij)

Pomp heeft het 6 maanden prima gedaan. Systeem is elke dag wel in werking.
Van de 1 op andere dag doet de pomp het niet meer. Dit is wat ik al heb geprobeerd.

Andere molex kabels, andere rail van de psu gebruikt, ik heb 2 andere loops in mijn systeem en die werken prima met de zelfde molex kabel/rail van de psu.
Moederbord/cpu/gpu los gekoppeld zodat alleen de pompen stroom krijgen en na een minuut of 10 begon de pomp opeens te draaien, zonder dat ik iets deed. Vervolgens systeem uitgeschakeld, meteen ingeschakeld en hij pompte weer meteen. Vervolgens systeem half uur uit gezet en bij het opnieuw stroom geven aan de pompen, hey zelfde probleem. Pomp doet het niet en na een minuut of 10 springt hij opeens aan en werkt hij prima (zeker 2 uur lang laten draaien). De volgende ochtend, zelde probleem...

Wat kan dit zijn? Kan de pomp verstopt zitten of niet? Het is een zeer complex systeem dus even de pomp schoonmaken is een dag taak om alles los te koppelen! Nu zal dit toch moeten gebeuren maar wil graag weten of dit een oplossing kan zijn of dat dit eerder lijkt op een defecte pomp.

Alvast hartelijk dank

Groetjes

Michael
 

Freddy

Administrator
Forumleiding
Het wordt waarschijnlijk veroorzaakt door rommel in de pomp (waardoor de rotor te stroef draait en de start voltage niet meer voldoende is om het "aan te zwengelen").
In het ergste geval is de pomp versleten bij de rotor en loopt het aan, in dat geval moet de pomp vervangen worden.
 

Tath

Well-known member
Goededag,

Ik zit met een probleem. Van de 1 op andere dag werkt mijn EK D5 pomp niet meer (reservoir pump combo). Pas na een minuut of 10 begint hij opeens te draaien.

Even alles op een rijtje:
Pomp is 1 jaar oud. Bij aanschaf de loop geflushed met blitz. Gevuld met cryo fuel paars. Ongeveer 6 maanden geleden van vloeistof gewisseld. De loop geflushed met heel wat liters demi water. Vervolgens gevuld met cryofuel wit (naam weet ik even niet, het is een speciale uitgave volgens mij)

Pomp heeft het 6 maanden prima gedaan. Systeem is elke dag wel in werking.
Van de 1 op andere dag doet de pomp het niet meer. Dit is wat ik al heb geprobeerd.

Andere molex kabels, andere rail van de psu gebruikt, ik heb 2 andere loops in mijn systeem en die werken prima met de zelfde molex kabel/rail van de psu.
Moederbord/cpu/gpu los gekoppeld zodat alleen de pompen stroom krijgen en na een minuut of 10 begon de pomp opeens te draaien, zonder dat ik iets deed. Vervolgens systeem uitgeschakeld, meteen ingeschakeld en hij pompte weer meteen. Vervolgens systeem half uur uit gezet en bij het opnieuw stroom geven aan de pompen, hey zelfde probleem. Pomp doet het niet en na een minuut of 10 springt hij opeens aan en werkt hij prima (zeker 2 uur lang laten draaien). De volgende ochtend, zelde probleem...

Wat kan dit zijn? Kan de pomp verstopt zitten of niet? Het is een zeer complex systeem dus even de pomp schoonmaken is een dag taak om alles los te koppelen! Nu zal dit toch moeten gebeuren maar wil graag weten of dit een oplossing kan zijn of dat dit eerder lijkt op een defecte pomp.

Alvast hartelijk dank

Groetjes

Michael
Hoi Michael, ik heb al eerder pompen uit elkaar gehaald om schoon te maken.
Ik heb D5 pompen van Aquacomputer met usb en aquabus aansluiting.
Ik kan de rotor er gewoon uittrekken (magnetisch) .
Dan kun je de rotor aan de achterkant schoonmaken. Ik maak het witte bolletje (wat voor de smering zorgt). En dan tip ik in mijn potje silicone. Er zit dan amper wat op mijn vingertip. Daarmee veeg ik even over het witte bol heen en plaats ik de rotor weer terug in het pomphuis.

Daarna geen piepende geluid meer of zo.
 

MATness88

New member
Hoi freddy & tath,
Bedankt voor jullie bericht. Inmiddels systeem uit elkaar gehaald en alle pompen schoon gemaakt. De gene die weigerde heb ik vervangen want de impeller zag er niet meer goed uit. Inmiddels werkt alles weer als een zonnetje.
Fijn weekend!
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
R Bevestiging van mijn pomp/reservoir combo Waterkoeling 2
M info setup pomp/flow uitbreiding. Waterkoeling 3
K pomp werkt niet Waterkoeling 5
P Advies handleiding Thermaltake Pomp/Res PR22-D5 Plus Hardware & Software 3
Bl4ckj4ck666 NZXT Kraken Z73 AIO + ASUS ROG Strix X570-e gaming, pomp werkt niet Problemen & Oplossingen 7
B Flow sensor, bij pomp uitval apps laten uitschakelen, kan dat? Waterkoeling 1
C Te weinig Flow met mijn EK pomp? Waterkoeling 8
M Welke pomp en welke radiator? Waterkoeling 2
M VRAAG Informatie - D5 pomp bracket en Phanteks Enthoo Primo compatibiliteit Advies Waterkoeling Setup 4
jesse20 Pomp aanzetten en dan systeem aanzetten? Waterkoeling 5
R Advies pomp voor eerst installatie Advies Waterkoeling Setup 2
X thermaltake tower 900 pomp Bracket Advies Waterkoeling Setup 3
D Lektesten, pomp laten draaien voor water circulatie en vullen Waterkoeling 7
S Nieuwe pomp voor Barrow top Waterkoeling 1
D Pomp stuk Waterkoeling 4
Freddy EK FLT Reservoirs, plat zonder en met DDC of D5 pomp HighFlow Product Suggesties en Nieuws 2
Hightower O ring D5 pomp ekwb HighFlow Product Suggesties en Nieuws 1
foxbuster Pomp niet 100% vermogen / maximaal in override Waterkoeling 3
M Kapotte ddc pomp Waterkoeling 2
M nieuwe pomp koppelen aan Bitspower Water Tank Z-Multi 150 reservoir Advies Waterkoeling Setup 3
H nieuwe pomp+res nodig Waterkoeling 2
Heineken Nieuwe pomp maakt raar geluid Problemen & Oplossingen 4
S D5 pomp spare part Waterkoeling 3
Hightower Bitspower ddc pomp mod Waterkoeling 1
R is dit normaal voor een D5 pomp? Waterkoeling 10
R wat voor mount voor d5 pomp/ res combo Advies Waterkoeling Setup 1
SupaDutch1 2 Pomp's !! helppp!! Waterkoeling 10
D Traag opstarten pomp Waterkoeling 20
U Pomp Covers Advies Waterkoeling Setup 2
J DDC of D5 pomp gebruiken Advies Waterkoeling Setup 2
P Pomp maakt herrie bij opstarten pc Waterkoeling 12
S Magicool pomp Reservoir tube vervangen Waterkoeling 4
C een pomp vraag voor eerste build Waterkoeling 2
B Past deze bracket met EK D5 revo PWM pomp+res? Waterkoeling 1
the_cyberspace Aquacomputer Pomp adapter voor DDC pomp HighFlow Product Suggesties en Nieuws 4
W Welke Pomp/Reservoir Waterkoeling 4
K Fittingen, reservoir en pomp mounts. Waterkoeling 12
H 4 pins 12 volt pomp icm PSU? Overige Koeling 5
TYPHOON Pomp krachtig genoeg? Advies Waterkoeling Setup 3
Bas9466 Alpacool D5 pomp met pwm hulp pwm controller print via molex Waterkoeling 23
N [TKA RAD/Pomp/GPU block] Verkocht 0
O Advies nieuwe pomp gevraagd Waterkoeling 7
S Pomp vervangen. Waterkoeling 2
N Stroomaansluiting pomp Waterkoeling 2
U EK res en pomp vraagje Advies Waterkoeling Setup 4
sir serial Grote Res na Pomp Waterkoeling 5
T pomp en reservoir compatibaliteit Waterkoeling 1
4 Dual D5 pomp vraag! Waterkoeling 3
G Nieuw reservoir /pomp Advies Waterkoeling Setup 3
W Pomp voor Aqua-Computer Aquaero 6 XT Advies Waterkoeling Setup 1

Vergelijkbare onderwerpen

Bovenaan