• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

PC start niet (NOG STEEDS NIET! NIEUW MB)

focus08

AMD Overclocker
Het oude probleem is nog steeds niet verholpen..
Wat ik iig al nieuw heb aangeschaft:
CPU: AMD Phenom II X4 965 C3 (125w TDP)
MB: ASUS M4A79 Deluxe
PSU: CoolerMaster SilentPro 600W

Het probleem:
Fans gaan draaien en ledjes gaan aan, krijg geen input op mijn scherm en na paar seconden (~10 soms iets langer) valt het systeem weer uit.

Filmpje:
Video - TinyPic - Gratis foto's delen en afbeeldingen & video's hosten

Alles is verder op de juiste manier aangesloten.

HW:
MOBO: ASUS M4A79 Deluxe
CPU: AMD Phenom II x4 965 C3 (125w TDP)
MEM: Team Xtreem 6GB DDR2-1066
VGA: ASUS EN9600GT
HDD1: Samsung spinpoint 320GB
OPT1: DVD brander
PSU: CoolerMaster RS-460-PCAP-A3
CASE: Coolermaster HAF932
OS: Ubuntu / Windows 7
MON: Samsung 32"
KB: Packard Bell

Koeling:
CPU: Heatkiller Rev 3.0 AM2 (acetal)
NB: EK NB/SB ASUS 5 (acetal)
SB: EK NB/SB ASUS 1 (acetal)
Rad: XSPC RS360
Pomp: Eheim 1048
Reservoir: EK Tube 250

Wat ik al geprobeerd heb: BIOS reset, RAM er uit halen, andere GPU.

Verder heb ik geen ideeen meer, en in de chatbox werd mij aangeraden een topic aan te maken.

Mvg
 

dopestuff

Moderator
Forumleiding
heb je al geprobeert:
elke keer 1 stickje ram proberen en verschillende ramslots...
zit er niet stiekem koelpasta ergens op beland (totaan de pinnetjes van de cpu toe)
andere voeding?

zo te zien heb je wc...
heb je wel een backplate achter je mobo zitten??
verder ook belangrijk... zit er wel een fan aangesloten op de cpu fan header?? (anders wil hij ook niet opstarten)
 

focus08

AMD Overclocker
Met het RAM ben ik halve avond aan het kloten geweest en heeft niet geholpen. Nergens koelpasta langs gekomen, alleen op de plaatsen waar het hoort te zitten.
Backplates zijn idd ook in gebriuk!
En CPU fan header is ook aangesloten
 

VuXX

WK Supreme HF FTW!
-Al geprobeerd om 'buiten' de kast alles aan te sluiten en te testen?
-Doet de pc hetzelfde wanneer deze de originele (lucht)koeling gebruikt?
-Zijn er nog piepjes te horen bij het opstarten of helemaal geen piepjes?
-Processor al in een ander systeem getest?
-Andere hardware afzonderlijk al in een ander systeem getest?
 

dopestuff

Moderator
Forumleiding
heb je je 8 pins extra power wel in je mobo gestoken??
die linksbovenin op je mobo want daar zit er er ook nog niet in...
25fk1na.jpg
 

Lakigucci

Junior Member
Dan zou hij wel een post moeten geven, maar met een Fan error melding.
Dus dat is het niet.
24+8pins stroom aangesloten op het mobo?
6pins aangesloten op je graka? Fan draaid?
Mem in verschillende sloten proberen.
Monitor op andere pc/laptop testen.


EDIT: inderdaad, die 8 pins is nog niet aangesloten ;) Dat is je probleem :)).
 

focus08

AMD Overclocker
Klopt, maar dat is een oudere foto.
Heb intussen nieuwe CPU, MB en nieuwe PSU.
Alles is gewoon correct aangesloten.

Verder hoef ik met deze 8500GT geen 6 pins aansluiting er op te doen want deze word via het PCI-e slot gevoed.
 

dopestuff

Moderator
Forumleiding
heb je het dan ook al met de orgineele heatsink (ofwel zonder wc) geprobeert te draaien??/gedraait, zo ja en deed/doet hij het dan goed dan zit het hem ergens in je wc ;)

kijk of al je blokjes niet te strak zitten zodat je mobo gaat buigen ..
 

focus08

AMD Overclocker
lukt niet.. ik krijg niks op mijn scherm dus ik zou niet weten hoe ik zover zou moeten komen..

heb iig RMA aan gevragen, MB gaat morgen of overmorgen weer terug naar 4Launch.
 

Adramalech

Junior Member
Moederbord spacers vergeten? Ik had bij mijn eerste pc precies hetzelfde probleem, alleen dan wel met piepjes. Piepjes gaven kortsluiting aan, ja vind je het raar als je moederbord direct tegen de backpanel aangeplakt zit :D.

(maar aangezien je geen beep-errors hebt, zit de mb speaker aangesloten?)
 

Gerarddo

Junior Member
Het oude probleem is nog steeds niet verholpen..
Wat ik iig al nieuw heb aangeschaft:
CPU: AMD Phenom II X4 965 C3 (125w TDP)
MB: ASUS M4A79 Deluxe
PSU: CoolerMaster SilentPro 600W

Het probleem:
Fans gaan draaien en ledjes gaan aan, krijg geen input op mijn scherm en na paar seconden (~10 soms iets langer) valt het systeem weer uit.

Filmpje:
Video - TinyPic - Gratis foto's delen en afbeeldingen & video's hosten

Alles is verder op de juiste manier aangesloten.

HW:
MOBO: ASUS M4A79 Deluxe
CPU: AMD Phenom II x4 965 C3 (125w TDP)
MEM: Team Xtreem 6GB DDR2-1066
VGA: ASUS EN9600GT
HDD1: Samsung spinpoint 320GB
OPT1: DVD brander
PSU: CoolerMaster RS-460-PCAP-A3
CASE: Coolermaster HAF932
OS: Ubuntu / Windows 7
MON: Samsung 32"
KB: Packard Bell

Koeling:
CPU: Heatkiller Rev 3.0 AM2 (acetal)
NB: EK NB/SB ASUS 5 (acetal)
SB: EK NB/SB ASUS 1 (acetal)
Rad: XSPC RS360
Pomp: Eheim 1048
Reservoir: EK Tube 250

Wat ik al geprobeerd heb: BIOS reset, RAM er uit halen, andere GPU.

Verder heb ik geen ideeen meer, en in de chatbox werd mij aangeraden een topic aan te maken.

Mvg

Hier Geraddo,
Veel voorkomend probleem is de PSU hang er voor test eens een andere aan, met minimale aansluitingen en kijk of hij nu opstart.
Ik heb begrepen dat de VGA en memory al heb gewisseld.
succes, Gerardo
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
M Swiftech MCP35X Pump start niet gelijk Waterkoeling 2
X Pc start niet meer op Hardware & Software 2
sir serial PC start (soms) niet meer op, voeding defect? Raar probleem :S Problemen & Oplossingen 7
R Pc start niet goed op Overclocking 1
R ASUS REX IV start niet op: AE error, legacy boot event Problemen & Oplossingen 8
K PC start niet meer op na sleeven, gaat kort aan maar direct weer uit. Help!! Hardware & Software 8
P ASUS P5P800 moederbord, start niet meer op na vervangen PSU Problemen & Oplossingen 5
P Na plaatsen extra Sata schijf start pc niet op Problemen & Oplossingen 6
L Computer start smorgens moeilijk/niet op Problemen & Oplossingen 8
Wouter PC start helemaal niet meer op. HELP !! Hardware & Software 20
D PC start niet verder met OCZ RAM modules Problemen & Oplossingen 15
R Internet Explorer start niet op Hardware & Software 4
Vannos PC start niet op, foutmelding: Chassis intruded (geen optie in BIOS hiervoor) Problemen & Oplossingen 10
B Pc start niet op software/hardware Hardware & Software 19
Brutus [PC] Start niet op, na nieuwe waterkoeling installatie Hardware & Software 19
Maatje Yate Loon 140MM Fan start niet op Overige Koeling 6
M D5 pomp start pas na een minuut of 10. Please help! Waterkoeling 3
K 2080ti start op en dan zwart scherm Waterkoeling 19
Oli4v PC valt uit en start daarna weer op Problemen & Oplossingen 18
sireentje start van mijn eerste build Gallery & Build Logs 51
J Pc start raar op. Problemen & Oplossingen 8
Fall3n Auto Start Knop is Toch een Momentary Switch Electronica 0
L Computer crashed s'morgens en start moeilijk op Hardware & Software 1
M5rvii PC start op maar geen beeld !! Problemen & Oplossingen 26
ThomasJS Geen beeld meer, start wel Hardware & Software 5
AzzKickr Skeletor - Buildlog start Gallery & Build Logs 109
focus08 PC kapot: Start heel soms op, eigenlijk nooit (stroom komt er wel op) Problemen & Oplossingen 29
stravinski hoe start je zelf ook weer een FTP? Hardware & Software 6
S computer start op maar geef geen beeld Hardware & Software 13
B Krijg pc niet opgestart. Problemen & Oplossingen 3
K pomp werkt niet Waterkoeling 5
D Flowmeter werkt niet Waterkoeling 4
Bl4ckj4ck666 NZXT Kraken Z73 AIO + ASUS ROG Strix X570-e gaming, pomp werkt niet Problemen & Oplossingen 7
J fitting niet los krijg Problemen & Oplossingen 5
J GPU niet gedetecteerd na installatie waterblock Problemen & Oplossingen 3
Quint0sz Barrow Hard tube 14/10mm, niet vast genoeg in fitting? Handleidingen en Installatie Tips 2
C Aqua Computer Ultitube D5 Pro 100 RGBpx ring werkt niet Handleidingen en Installatie Tips 1
X nzxt usb hub werkt niet na behoren Hardware & Software 1
J Gpu waterblock niet helemaal vol Waterkoeling 4
T loop lang niet gebruikt - gevaar op bacterie of zo? Waterkoeling 1
foxbuster Kan niet beslissen welke soort kabels / sleeves / kit ik moet kiezen Cases en Modding 12
anub1s18 er drijft iets in mijn reservoir en ik kan het niet echt identificeren als should not care of slecht Waterkoeling 2
T 6 pins kabel past niet Cases en Modding 4
D het sleeven van niet psu kabels Cases en Modding 1
foxbuster Pomp niet 100% vermogen / maximaal in override Waterkoeling 3
D Waarom kan ik niet meer dan 1 meter bestellen? HighFlow Webshop 1
C XS-PC g1/4 rigid tube fitting past niet op asus maximus x HighFlow Forum 5
K vlotte afhandeling van mijn eerste bestelling (maar bijgevolg dus zeker niet laatste) HighFlow Testimonials / Shopreviews 0
R Waterkoeling setup presteert niet naar behoren. Waterkoeling 3
A Corsair force MP500 120 ssd m2 wordt niet herkend gigabyte mini itx moederbord Problemen & Oplossingen 4

Vergelijkbare onderwerpen

Bovenaan