• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

2080ti start op en dan zwart scherm

Kamuchi

Member
Goeiemorgen all.

Ik heb voor het eerst een probleempje waar ik geen raad mee weet, hopelijk iemand anders wel :cry:

Heb mijn blokje eindelijk binnen gekregen gister, na een paar keer checken dat alles netjes contact maak, in mekaar gezet en aangesloten.
Kijkend naar de temps en alles was goed zonder enige aanwijzing dat er iets mis was, maar na ~20 minuten begon het systeem te laggen als een gek, gingen mijn 3 beeldschermen 1 voor 1 uit en dan een enkelle piep met alles op zwart.

PC direkt uit gezet, waterblock eraf gehaald om nogmals te controleren, weer een paar keer in mekaar gezet en toen opnieuw gebrobeerd met het zelfde resultaat aleen al na een minuut, oude 1080 erin gezet en niets aan de hand.
Vandaag weer een paar keer uit mekaar gehaald om er zeker van te zijn dat ik nergens een fout heb gemaak en opnieuw geprobeerd zonder resultaat, beeldschermen gingen zwart, 1 piep en het was klaar.
1080 weer erin en niets aan de hand.

Vanavond de stock koeler er weer opgezet, duurde een paar minuten maar toen gebeurde het zelfde, monitors gingen uit, piep en that's it.
Alle reboots en in de bios en dat is prima, dus ik denk dat er iets met de voltage regelaars?? aan de hand is zodra er maar een load op komt, zo lijkt het wel.

Grafische kaart:
EVGA GeForce RTX 2080 Ti XC ULTRA (Alternate linkje)
WC block:
EK-Quantum Vector RTX RE Ti D-RGB - Nickel + Acetal (HF linkje)

Volgens de EK configurator zou deze voor de kaart moeten zijn, maar ik begin nu echt te twijfellen ondanks dat allen netjes aansloot.
Ik ben nu echt bang dat de kaart schade heeft opgelopen, geen RMA mogelijkheid omdat de seal verbroken is en hopen dat het mischien de software is.

Freddy, zou jij het ook aan EK kunnen vragen alstublieft? 😭

 
Laatst bewerkt:

Freddy

Administrator
Forumleiding
Je hebt het juiste blokje, zie ook de foto van de PCB: https://www.ekwb.com/configurator/step1_complist?gpu_gpus=4065
Is hetzelfde als jouw videokaart.

Je kan hier ff checken wat jouw piepjes betekenen: https://www.computerhope.com/beep.htm
Maar één lange piep staat er niet tussen... 🤔

Kan het misschien zijn dat jouw voeding het niet trekt?

En had je de temperaturen van de videokaart in de gaten gehouden? Even checken wat de temperatuur was voordat ie problemen gaat geven.
Dan kan je uitsluiten dat het overhit is geraakt.

Wat betreft garantie als het echt defect is, EVGA bleef in het verleden garantie aanbieden, ook al heb je een waterblok opgezet. Is dat tegenwoordig anders?
 

Hightower

chef prutser
Als het goed is kun je gewoon via evga je garantie aanspreken ook al heb je een wc blok erop geschroefd.
Ik zou als ik jouw was een mailtje sturen naar evga.
Heb je de kaart aangemeld bij evga?
 

Kamuchi

Member
Kaart heb ik niet aangemeld maar heb wel de bon.
Met het eruit halen heb ik wel wat kabel management gedaan, maar heb 3 weken een zwaar gemodde Fallout 4 zitten spelen die de kaart tot de max pushde zonder probleem.
zal wel proberen om de pcie kabels in de 5de en 6de rails te stoppen ondanks dat met de 1080 erin niets aan de hand is.

De temps waren prima van wat ik kon zien, heb het rustig laten draaien zodat de thermal paste kon zetten, maar toen ik wat wou doen gebeurde het.
Ik ga wel een emailtje sturen naar evga en kijken wat hun zeggen.

Bedankt voor de suggesties :)
 

Kamuchi

Member
Eventjes een update omdat het altijd handig is als er een antwoord op een vraag wordt gevonden :p

RMA kaart gekregen.
Draaide 1.5 dag goed en daarna weer zwarte schermen.
Alles proberen te veranderen in de bios en windows, maar nada.
Wissellen met de 1080 crasht de drivers dus na een paar keer wissellen was ik weer met de 2080 Ti in windows om weer verder te zoeken en bij pure toeval dat de drivers crashde toen ik een nieuw tabblad opende in Chrome, dus Chrome verwijderd voor Firefox.

Denkend dat het probleem was opgelost, voor de lol de kaart even op z'n sodemieter gegeven: https://www.userbenchmark.com/UserRun/31783267
Een snelle +160mhz core en 700mhz mem op lucht voor een snelle test en 120/600 voor in Fallout


Draaide weer even goed totdat ik een berg bladen open had met youtube's en weer een enkelle crash, maar na reboot deed ie het weer prima.
Vorige keren moest ik de 1080 terug plaatsen en dat hoefde dus niet 🤔

Als het niet de GPU core is, niet de beeld adapter, blijft er niet veel over, maar wel een belangrijk ding; nvidia geluids drivers
NoVidia.PNG
Alles behalve de het vereiste en zo ver zo goed.
Ik begin te vermoeden dat nvidia de bal heeft laten vallen met de driver tests, de Maximus XI Hero is een wijd verkrijgbare motherboard en dat er een conflict is met de chips of drivers op de 2080 Ti/motherboard.

De andere kaart is vandaag aangekomen bij EVGA dus zal nog even duren voordat ik een antwoord krijg.
Wel heb ik die RMA gast op de hoogte gesteld en eerlijk gezegd, is de hele RMA procedure zo amateuristisch als het maar kan.
Met de RMA hoefde ik geen uitleg te geven, de RMA request hoefde geen dxdiag voor computer specificaties en als EVGA het niet doet, dan zal niemand het doen.

Hoe the F kun je hardware/software conflicten uitzoeken als er geen informatie wordt opgevraagd???
Stuur een nieuwe en hoop voor het beste? zelfde chips die op de andere zitten! 🤦‍♂️
Database aanmaken, alle dxdiags van RMA instoppen en krijg je vanzelf een beeld welke combinatie problemen geven.
Zijn honderden als niet duizenden mensen met dit probleem al sinds de 2080 Ti release, luk raak RMA's zonder antwoord is niet echt een antwoord...


Wacht op het antwoord van hun en of dit nu blijft draaien zonder dit te doen voordat ik weer probeer dat waterkoel blok erop te zetten
Firefox display driver crash.jpg

Als ze stoppen met onnodige RMA's en dat geld gebruiken om de test afdeling te versterken kunnen ze flink wat extra winst maken zonder hun merk naar de klote te helpen.
Stond op het punt om een complete vergoeding te vragen, te gek voor woorden dit, alles moet je zelf debuggen en oplossen...
 

Kamuchi

Member
Oh en Freddy, ben er achter wat 1 harde lange beep is via de speakers, display adapter die probeert op te starten, handig om te weten, wist niet eens dat deze functie bestond :p

Windows + Ctrl + Shift + B after your display goes black. That should re start the display adapter.
 

Freddy

Administrator
Forumleiding
Die moet ik onthouden, mijn systeem thuis geeft soms geen beeld meer als beeldscherm na zoveel tijd is uitgeschakeld.
(blijft dus zwart, ook al beweeg ik mijn muis en ram ik op mijn toetsenbord, moet dan monitor uit en aan doen of in ergste geval PC een harde reboot geven)
 

Kamuchi

Member
Nog geen antwoord ontvangen maar toch eventjes de laatste conclusie naar EVGA support gestuurd voor de zekerheid, dit is de email waar ik op een antwoord ga zitten wachten :)

Good afternoon,

Been running this now for another day without an issue and after talking with some people I am getting pretty confident that there is a conflict with the 2080 Ti audio/motherboard audio chipset drivers (this case, Reallek chips).

As I'm not an hardware engineer or programmer, this is where my debugging skills stop.
I will bet my remaining sanity that with testing on an identical motherboard, this problem could be narrowed down

CPU: not relevant but I9 9900KF overclocked 5.3ghz (watercooled, not a newbie :))
Motherboard: Asus Maximus Hero XI , serial: 352334-01745-MBOXR1-A01-0225
GPU: the returned one with serial: 2019432383600213

Installed through Asus Armoury Crate:
Realtek audio driver version (latest): 6.07.8557
Nvidia driver: 430.53, 446.14 and latest 451.67
Dxdiag file included.

Only been 2 days so far, but a world of difference, and if it happens again I can perhaps narrow it down a bit further.

It is pretty mind boggling outrageous that this is happening with €1453 flagship product since release and no one figured it out.
I know it's not EVGA's fault and you are just cleaning up the mess, but please forward this to Nvidia as a reseller you atleast have some weight on the issue.

Some one really needs to set up a shared RMA database so RMA issues can be linked to specific software/hardware combinations!

On that note, I will still keep buying EVGA products, but Nvidia owes me a portion of my sanity back! ;)

Best regards

Zal pas volgende week een antwoord op dit mailtje krijgen, maar als hun hier niet genoeg uit kunnen halen om proberen dit probleem voor eens en altijd voor alle 2080 Ti eigenaren op te lossen dan kun je me lek slaan.

*&%#%%&*(*+*#@%%$#%&@&$@^#&_@&&@^!$(^(@^$&^&(@&$
//pppfffffffffffff
 

Kamuchi

Member
Welp, 2080 zijn gewoon bagger kaarten, ik had beter moeten googlen, jesus:
https://www.techpowerup.com/forums/...tx-series-cards-artifacting-and-dying.248986/


At 10:42 today (sunday) it happend again while only watching a twitch stream while messing around in Visual Studio for my Unity mod.
After several reboots trying to get back into windows, I was forced to reinstall the 1080 Hybrid and reinstall the drivers.
No errors under system, software or any windows entry.


There is clearly an issue with these 2080 Ti's, and if it isn't the display drivers, not the audio drivers then we're heading into hardware instructions with installed firmware, but that is like guessing how many stars are in the universe for me.
Replacing and installing the drivers every few days is the definition of insanity, almost there but not quite yet :|

As I am stuck at home 24/7 with a messed up lower right side and in disabilities crap pay, I can't justify putting the card in a corner for god knows how long till I upgrade the motherboard unlike 10 years ago.

I would like to just ask for a complete refund of this card and just wait for the next version to come out.
The 1080 shows it's age, but it doesn't crashes.

Thank you for contacting Technical Support. Sorry to hear you have issue with graphics card received as a RMA Replacement.

Generally the Replacement products sent out as RMA replacements are individually test Passed with multiple quality criteria before sent out as a Replacement.

Did you receive this package with any damages to the BOX in transportation?

No, the box was in perfect shape and was sent retour with the 2012932383800213 card.


Switched between different Nvidia drivers.
Switched between different audio drivers (website Version 6.0.1.8666, Armory crate 6.0.1.8557).
Changed PSU from the EVGA 1300 G2 to a Silverstone 850.
Wasted ~2.5 hour on a memcheck on my G.Skill 3600C16-8GTZR and then replaced it with 2 sticks from Corsair Vengeance LPX 3000mhz, and ran a mem check on those aswel.
Checked my C: Force MP500.
Checked my D: 970 Evo Plus 500
Checked and changed PCIE settings in the bios, reset bios and ran stock bios settings.
Kept an eye on system temperatures which were all fine, including the GPU struggling to reach 60C.
Disabled fastboot as that is a fastdisaster
Removed Samsung NVme drivers/software.
I even updated windows to 1901, really regret doing that...

I'm not the only one and no one having an answer to these random black screens besides reboot&pray and reboot a lot more, the Nvidia forum is riddled with them.
The only thing that I can't swap is the motherboard and M.2's.
Putting the EVGA 1080 Hybrid back in that ran for 2 years and everything is fine.

I am really open for idea's as otherwise we could keep RMA'ing back and forth multiple cards that have the same PCB and would have the same problem after some time.
Heck, I'd even pay the extra for a 3080 card I'd never fully utilize as I like simulation games that are hell bent on killing cpu's (stationeers, Cities Skyline, KSP, Factorio!), anything but 2080 as I my confidence in this card is through the floor :(

I thought that after trimming the drivers it was solved as it ran great for a bit, but with this card dying aswel, I'd say that maybe isn't solved?
https://www.techpowerup.com/forums/...tx-series-cards-artifacting-and-dying.248986/
 

Kamuchi

Member
Updateje,

2 RMA's verder en de derde kaart begint het nu te begeven met het midden beeld die ergens in het midden van het beeldscherm wordt geplaatst, dus nog een paar dagen en die is dus ook dood.
20200910_214222.jpg

Gisteravond maar een retour aanvraag gedaan bij Alternate, met een klachten email, email naar de klanten service en nogmaals een email naar EVGA dat deze kaart het nu ook begint te vegeven.
Ga haast denken dat de Maximus XI Hero een Ti killer is...

1080 Hybrid er weer in gezet om foto's te maken voor de retour aanvraag,maar dit rampending gaat er niet meer in, ben er helemaal klaar mee, klote product 🤬
 

Kamuchi

Member
Hopelijk, als ze moeilijk gaan doen, dan zijn er nog genoeg mogelijkheden, maar denk niet dat ze moeilijk gaan doen als de fabrikant met hun broek naar beneden staan en geen enkelle suggestie hebben.

Wacht wel tot volgend jaar met upgrade, heb mijn buik vol van dit geintje, 1080 redt het nog wel een paar maanden om te zien welke ramp de 30XX wordt en mischien wel gewoon over stappen op AMD weer voor een keer :rolleyes:
 
Laatst bewerkt:

Kamuchi

Member
Welkom bij EVGA:

Hi ,

I have stated that several times that the system is running fine when I put the 1080 hybrid back in when the 2080Ti black screened and all the things I tried.
"Highly unlikely", jesus, thanks for the info if they found anything with the previous two cards that went RMA, highly unlikely aswel.

---------------

Thank you for contacting EVGA Support.

Its highly unlikely any issue with GPU, Because they are pre-tested products.

Please do check other devices of computer in case of causing repeated failure.
Please do not hesitate to contact if you need any further assistance during RMA process.

Dat was de laatste keer dat ik iets koop van hun voor de rest van mijn leven...
 

Alecs010

Active member
Tip kijk uit met +160 op de core!!! met standaard bios, voor +160 zou ik er een andere bios opzetten zodat hij meer power kan hebben dan is het geen probleem let wel op de temps na een lange tijd gamen, daarnaast kom je op droogijs niveau kwa overklokken!! Ik heb het ook meegemaakt met een msi 1080 kaart duurde zo'n 4 weken eer ik een nieuwe kreeg, nooit antwoord gehad op wat het probleem was.

Zou boze mail sturen laat ze het maar goed maken met een 3080ti :p
 

Kamuchi

Member
Temps kwamen nooit bevone de 60C omdat wat ik speel de cpu bottleneckt, dat was puur voor een snelle test om te kijken wat de kaart kon omdat ik wel een wat sterkere kaart dan de 1080 nodig had voor 60fps zonder gek te worden van drops, heb aleen de fans op 75% gezet door het kut ontwerp van de koeler omdat die recht boven de m.2 slots zaten en probeerde te bakken voor normaal gebruik :confused:
3080 hoef ik echt niet na dit geintje, wacht wel of die krengen met de release en berg klachten geven net zoals met de 2080Ti lanceering.

Tenminste van Alternate net een email gekregen dat ze bereid zijn deze kaart te testen, even kijken hoe ze dit willen afhandellen.


EVGA is al de pun van meerdere grappen geweest op discord, dat antwoord, ongeloofelijk 🤦‍♂️
Highly unlikely en pre-tested zijn mijn 3 nieuwe favoriete woorden geworden om mensen in de zeik te nemen 😂
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
L Waterkoeling HP RTX 2080Ti Advies Waterkoeling Setup 3
K Eerste (custom) loop - advies is welkom H700-8700k-2080Ti Advies Waterkoeling Setup 3
X AIO waterkoeling MSI 2080TI Gaming X TRIO Advies Waterkoeling Setup 6
B Waterkoeling set voor 2080ti Advies Waterkoeling Setup 8
K [Waterkoeling] ~€1000 euro, i9-9900K, Gigabyte Xtreme Waterforce 5G, 2080Ti Waterfor Advies Waterkoeling Setup 5
M 2x Alphacool Eisblock 2080ti m01 plexi Verkocht 0
D Waterkoeling €1600 i9-9900k, 1 RTX 2080ti Thermaltake 900 Advies Waterkoeling Setup 3
M D5 pomp start pas na een minuut of 10. Please help! Waterkoeling 3
M Swiftech MCP35X Pump start niet gelijk Waterkoeling 2
X Pc start niet meer op Hardware & Software 2
sir serial PC start (soms) niet meer op, voeding defect? Raar probleem :S Problemen & Oplossingen 7
Oli4v PC valt uit en start daarna weer op Problemen & Oplossingen 18
R Pc start niet goed op Overclocking 1
R ASUS REX IV start niet op: AE error, legacy boot event Problemen & Oplossingen 8
K PC start niet meer op na sleeven, gaat kort aan maar direct weer uit. Help!! Hardware & Software 8
P ASUS P5P800 moederbord, start niet meer op na vervangen PSU Problemen & Oplossingen 5
P Na plaatsen extra Sata schijf start pc niet op Problemen & Oplossingen 6
sireentje start van mijn eerste build Gallery & Build Logs 51
J Pc start raar op. Problemen & Oplossingen 8
Fall3n Auto Start Knop is Toch een Momentary Switch Electronica 0
L Computer crashed s'morgens en start moeilijk op Hardware & Software 1
M5rvii PC start op maar geen beeld !! Problemen & Oplossingen 26
L Computer start smorgens moeilijk/niet op Problemen & Oplossingen 8
ThomasJS Geen beeld meer, start wel Hardware & Software 5
focus08 PC start niet (NOG STEEDS NIET! NIEUW MB) Problemen & Oplossingen 22
AzzKickr Skeletor - Buildlog start Gallery & Build Logs 109
focus08 PC kapot: Start heel soms op, eigenlijk nooit (stroom komt er wel op) Problemen & Oplossingen 29
Wouter PC start helemaal niet meer op. HELP !! Hardware & Software 20
D PC start niet verder met OCZ RAM modules Problemen & Oplossingen 15
R Internet Explorer start niet op Hardware & Software 4
Vannos PC start niet op, foutmelding: Chassis intruded (geen optie in BIOS hiervoor) Problemen & Oplossingen 10
stravinski hoe start je zelf ook weer een FTP? Hardware & Software 6
B Pc start niet op software/hardware Hardware & Software 19
Brutus [PC] Start niet op, na nieuwe waterkoeling installatie Hardware & Software 19
S computer start op maar geef geen beeld Hardware & Software 13
Maatje Yate Loon 140MM Fan start niet op Overige Koeling 6
jesse20 Pomp aanzetten en dan systeem aanzetten? Waterkoeling 5
D Waarom kan ik niet meer dan 1 meter bestellen? HighFlow Webshop 1
S Even voorstellen dan maar. Introductie: Stel jezelf en jouw PC voor 5
S Op zoek naar 2pin moederbord naar aan/uit, Reset switch kabel langer dan 30cm Cases en Modding 2
arwin74 tja advies vraagje van mijn dan maar is Hardware & Software 11
retrorick Even voorstellen dan maar... Introductie: Stel jezelf en jouw PC voor 19
W 1 kaart veel warmer dan de rest in waterkoeling :| Waterkoeling 13
M Daar ben ik dan ook officieel | marcel87 Introductie: Stel jezelf en jouw PC voor 14
Mannozels Zijn we dan. Introductie: Stel jezelf en jouw PC voor 9
A ff voorstellen dan maar Introductie: Stel jezelf en jouw PC voor 14
NielsKorell Zal me dan ook maar eens voorstellen! Introductie: Stel jezelf en jouw PC voor 7
Robin026 Dan komt Robin ook maar in tha house. Introductie: Stel jezelf en jouw PC voor 82
neorej Jeroen Beerens stelt zich dan ook maar ff voor :). Introductie: Stel jezelf en jouw PC voor 15
L EVGA videokaarten beter dan andere merken? Hardware & Software 31

Vergelijkbare onderwerpen

Bovenaan