• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

PC start helemaal niet meer op. HELP !!

Wouter

Forum Bitch. I got the power!!!
Hallo allemaal,

Ik zit met een probleem. Gisteren heb ik mijn videokaart verplaatst naar een andere slot. Ook heb ik mijn waterkoeling loop verandert.

Toen dit allemaal klaar was en ik mijn pc aanzette deed die het meteen zonder problemen. Ik kwam er alleen achter dat ik vergeten was mijn fan controler aan te sluiten. PC meteen af gesloten stekker aan gesloten en wou hem weer aan zetten. Zonder succes.

Mijn pc doet letterlijk helemaal niks. Als ik hem aan druk gaan mijn pomp, hdd's en andere dingen wel draaien maar ik hoor de piep niet dat hij gaat opstarten.

Ik heb al van alles geprobeerd. Videokaart er uit gehaald en alle andere dingen om te kijken of die dan wel opstart.

De hele nacht de stekker er uit gehad en de batterij van de bios er uit gehaald. Niks werkt er jammer genoeg.

Heeft iemand anders nog een idee om mijn pc op te starten? Misschien met een jumper te verplaatsen?

Ik heb dit probleem al is eerder gehad. Toen moest ik alleen de batterij er uit halen zodat bios gereset werd en toen deed die het gewoon weer. Moest toen wel een tijdje mijn pc aan laten anders had ik het gezeik weer.

Maar dit keer werkt dat ook niet meer :(

Alvast bedankt,

Wouter.

Edit:

Hardware:

Mobo -> Stiker Extreme
CPU -> Q9550
Videokaart -> 285 GTX
Geluidskaart -> een goeie :D Weet niet meer :p
 

XenoMorpH

Well-known member
Ff alle stekkers van ALLE componenten los trekken (niet de GFX kaart en pomp).
Zet de GFX kaart weer in de oorspronkelijke slot.
Kijk of ie dan wel wil doorstarten. Heb hetzelfde probleem gehad, bleek dat 1 van mijn SATA schijven kaduuk was.

Maar met opstarten, krijg je helemaal geen beeld?
 

Wouter

Forum Bitch. I got the power!!!
Ligt niet aan de slot van mijn videokaart omdat mijn pc al een keer helemaal is aan geweest. Start windows zonder problemen op en had gewoon beeld.

En over zetten naar die slot gaat niet echt werken. Heb waterkoeling en heb geen zin om die weer over te zetten.
 

Wouter

Forum Bitch. I got the power!!!
Ik heb al de videokaart en geluidskaart er af gehaald en toen geprobeerd op te starten. Hielp alleen niet.

Hoewel mij is opviel. Vorige keer toen ik dit probleem had toen ging het lampje van mijn hdd's telkens knipperen dat die aan het laden was. Maar dit keer doet die helemaal niks.

Weet iemand iets af van die jumpers. Misschien kan ik hem wel starten als ik een jumper verplaats. Maar ik weet niet welke.

Kan ik ze gewoon proberen zonder problemen te veroorzaken?
 

Wouter

Forum Bitch. I got the power!!!
Het ligt ieder geval aan mijn videokaart dat weet ik nu zeker. Als ik mijn videokaart er uit haalt dan start die meteen op maar begint natuurlijk te zeiken dat die geen videokaart heb. En als ik hem er in stop dan of hij start niet op of start wel op maar bij het plaatje om naar bios te gaan blijft die hangen.
 

Thierry

perfectly imperfect
Het ligt ieder geval aan mijn videokaart dat weet ik nu zeker. Als ik mijn videokaart er uit haalt dan start die meteen op maar begint natuurlijk te zeiken dat die geen videokaart heb. En als ik hem er in stop dan of hij start niet op of start wel op maar bij het plaatje om naar bios te gaan blijft die hangen.


Oei!! das balen... heb je nog wat veranderd aan de kaart of alleen in een ander slot gezet??

Ik heb ook eens een kaart gesloopt omdat ik de stekker uit de voeding was vergeten te halen... maar toen was het mobo ook gelijk kapot:096:....
 

Wouter

Forum Bitch. I got the power!!!
Niet toevalig de power connector losgeschoten tijdens het aansluiten van de fan controller?
Ik neem aan dat je ook waterkoeling op je CPU hebt?
En de pomp draaide wel toen je hem aan had?

Ik had hem iets van 3 min aan dus hij kan niet te warm zijn geweest. En de pomp stond wel aan.

Blijkbaar is mijn mobo stuk. Ik heb zojuist mijn videokaart in een andere slot gedaan en hij doet nog steeds niks.

Ook nu zonder videokaart er in doet die niks. Heb nu de batterij er uit gehaald en ga zo weer testen of die iets doet.

Als die nog steeds niks doet dan moet ik morgen een nieuwe mobo kopen :(
 

Freddy

Administrator
Forumleiding
Garantie is idd al voorbij (al ouder dan 2 jaar).
Misschien direct via ASUS als dat nog mogelijk is, dan kan ik wel even zoeken naar de bon.

Je kan nog proberen de BIOS te resetten via de jumper bij de batterij.

Zie plaatje hieronder (van willekeurige mobo, bij jouw mobo moet ongeveer op zelfde plek zitten):
x55ld5.jpg


Het blauwe kapje zit op 2 van de 3 pinnen.
Dan moet je die even op de andere 2 zetten.
Paar keer op powerknop drukken (dan reset die de BIOS).
En dan kapje weer terugzetten.
Hopelijk start die dan wel normaal op.

Wat je ook kan proberen is geheugenmodules eruit halen en 1tje erin laten.
 

XenoMorpH

Well-known member
Hmmm, had ietwat te snel gelezen denk ik, ik dacht dat je zei dat ie weer moest inpluggen en dan paar keer op de powerknop moest rammen. :icon_mrgreen:

batterij eruit halen is idd niet altijd genoeg daar de cmoss dan niet helemaal wordt gewist. wanneer je dit doet via de jumpers, dan wordt ie meestal goed gewist...
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
M D5 pomp start pas na een minuut of 10. Please help! Waterkoeling 3
K 2080ti start op en dan zwart scherm Waterkoeling 19
M Swiftech MCP35X Pump start niet gelijk Waterkoeling 2
X Pc start niet meer op Hardware & Software 2
sir serial PC start (soms) niet meer op, voeding defect? Raar probleem :S Problemen & Oplossingen 7
Oli4v PC valt uit en start daarna weer op Problemen & Oplossingen 18
R Pc start niet goed op Overclocking 1
R ASUS REX IV start niet op: AE error, legacy boot event Problemen & Oplossingen 8
K PC start niet meer op na sleeven, gaat kort aan maar direct weer uit. Help!! Hardware & Software 8
P ASUS P5P800 moederbord, start niet meer op na vervangen PSU Problemen & Oplossingen 5
P Na plaatsen extra Sata schijf start pc niet op Problemen & Oplossingen 6
sireentje start van mijn eerste build Gallery & Build Logs 51
J Pc start raar op. Problemen & Oplossingen 8
Fall3n Auto Start Knop is Toch een Momentary Switch Electronica 0
L Computer crashed s'morgens en start moeilijk op Hardware & Software 1
M5rvii PC start op maar geen beeld !! Problemen & Oplossingen 26
L Computer start smorgens moeilijk/niet op Problemen & Oplossingen 8
ThomasJS Geen beeld meer, start wel Hardware & Software 5
focus08 PC start niet (NOG STEEDS NIET! NIEUW MB) Problemen & Oplossingen 22
AzzKickr Skeletor - Buildlog start Gallery & Build Logs 109
focus08 PC kapot: Start heel soms op, eigenlijk nooit (stroom komt er wel op) Problemen & Oplossingen 29
D PC start niet verder met OCZ RAM modules Problemen & Oplossingen 15
R Internet Explorer start niet op Hardware & Software 4
Vannos PC start niet op, foutmelding: Chassis intruded (geen optie in BIOS hiervoor) Problemen & Oplossingen 10
stravinski hoe start je zelf ook weer een FTP? Hardware & Software 6
B Pc start niet op software/hardware Hardware & Software 19
Brutus [PC] Start niet op, na nieuwe waterkoeling installatie Hardware & Software 19
S computer start op maar geef geen beeld Hardware & Software 13
Maatje Yate Loon 140MM Fan start niet op Overige Koeling 6
J Gpu waterblock niet helemaal vol Waterkoeling 4
O Hulp nodig, helemaal nieuw met watercooling Advies Waterkoeling Setup 4
J helemaal super HighFlow Testimonials / Shopreviews 0
Joren 12e bestelling alweer helemaal toppie HighFlow Testimonials / Shopreviews 0
stravinski [Home page] Banner niet in midden, maar helemaal rechts HighFlow Webshop 14
D Aquadrive X4 raakt niet helemaal gevult?? help Waterkoeling 11
D GPU blok compatibel of niet Waterkoeling 2
B Krijg pc niet opgestart. Problemen & Oplossingen 3
K pomp werkt niet Waterkoeling 5
D Flowmeter werkt niet Waterkoeling 4
Bl4ckj4ck666 NZXT Kraken Z73 AIO + ASUS ROG Strix X570-e gaming, pomp werkt niet Problemen & Oplossingen 7
J fitting niet los krijg Problemen & Oplossingen 5
J GPU niet gedetecteerd na installatie waterblock Problemen & Oplossingen 3
Quint0sz Barrow Hard tube 14/10mm, niet vast genoeg in fitting? Handleidingen en Installatie Tips 2
C Aqua Computer Ultitube D5 Pro 100 RGBpx ring werkt niet Handleidingen en Installatie Tips 1
X nzxt usb hub werkt niet na behoren Hardware & Software 1
T loop lang niet gebruikt - gevaar op bacterie of zo? Waterkoeling 1
foxbuster Kan niet beslissen welke soort kabels / sleeves / kit ik moet kiezen Cases en Modding 12
anub1s18 er drijft iets in mijn reservoir en ik kan het niet echt identificeren als should not care of slecht Waterkoeling 2
T 6 pins kabel past niet Cases en Modding 4
D het sleeven van niet psu kabels Cases en Modding 1

Vergelijkbare onderwerpen

Bovenaan