• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

[PC] Start niet op, na nieuwe waterkoeling installatie

Brutus

Senior Member
9heb me nieuwe spullen in gebouwd loop getest geen lek

Nu bouw ik alles in hd voeding lampje de hele rootzooi weer start me pc niet op voeding gaat niet eens aan.

Krijg wel spanning op me op mobo.

Systeem
cpu intel 9550
mobo Asus P5Q Deluxe
Hd 2x wd 1 tb
Graka 9800 GTX+
Geheugen ocz platinum 4gig dual channel kit
Voeding Coolermast Real Silent Prio
Waterkoeling pomp Swiftech D5

Wat heb ik veranderd me nb watergekoeld gemaakt en me sb en mosfets alles zit met de juiste spullen vast en ik snap er helemaal niks van. please help ben al twee dagen aan het zoeken.

Wat heb ik al gedaan ff voeding van andere pc geprobeerd zelfde effect deed helemaal niks.

Mobo led gaat branden.
 

Brutus

Senior Member
ja je bedoelt die eatx stekker die 8 polige (moest de 8 polige op mijn mobo aansluiten)

waar zou ik naar kunnen kijken verder het gaat om een kast die ik vroeger had dus mobo overbouwen was makkelijk maar nu baal ik echt als een gek
 
Laatst bewerkt door een moderator:

Freddy

Administrator
Forumleiding
Ja die bedoel ik.

Vreemd zeg, normaal gesproken moet op zijn minst stroom op de voeding komen als je op de power knop drukt.

Ik raad je aan om alle aansluitingen toch nog eens een keer te controleren.
Of geheugenmodules, videokaart, stekkers etc. goed erin zitten, even extra aandrukken.

En controleren of alle stekkers correct zijn aangesloten.
BIOS resetten kan je ook nog proberen.

En ook proberen om alles los te koppelen, alleen mobo, videokaart en pomp aansluiten op stroom en dan proberen te starten.
 

Brutus

Senior Member
Laat ik het anders zeggen als een voeding helemaal niet aan gaat als ie op het mobo is aangesloten waar zou ik naar kunnen kijken heb ondertussen me hele systeem uit me kast gehaald en hij doet het nu nog niet
 

Brutus

Senior Member
Ja die bedoel ik.

1 Ik raad je aan om alle aansluitingen toch nog eens een keer te controleren.
Of geheugenmodules, videokaart, stekkers etc. goed erin zitten, even extra aandrukken.

2 En controleren of alle stekkers correct zijn aangesloten.
BIOS resetten kan je ook nog proberen.

3 En ook proberen om alles los te koppelen, alleen mobo, videokaart en pomp aansluiten op stroom en dan proberen te starten.

1 gedaan
2 gedaan
3 ook gedaan en met 2 voedingen
 

Brutus

Senior Member
ja als ik die gebruik dan doen de voedingen het wel

Zou het evt een kapot onderdeel kunnen zijn mobo of graka

want ik herrinner me net dat ik tijdens de built vloeistof op me graka had geknoeit

en netjes droog gedept met keuken papier
 
Laatst bewerkt door een moderator:

Freddy

Administrator
Forumleiding
Als je graka, geheugen etc. kapot is, dan zou nog steeds de voeding aan moeten gaan als je op de powerknop drukt.

Je zou dan alleen geen beeld krijgen.

Ik denk toch dat er ergens een stekkertje verkeerd zit...
 

Kamuchi

Member
met een schoeven draaier contact maken op de 2 pinnen waar de aanknop op aangesloten wordt
op deze manier kun je zonder bekabeling je pc starten, als ie het dan nog steeds niet doet, zou ik maar een andere stroom kabel zoeken en op een andere contact aansluiten voor de zekerheid

mobo moet aan gaan, zelfs als je geen hardware erop heb zitten (bios only)
 

Brutus

Senior Member
heb het systeem kompleet gestript en alleen mobo en graka aangesloten en met 2 verschillende voedingen

en krijg het mobo nog steeds niet gestart

heb zelf geprobeerd zonder geheugen en zonder hd maar met pomp en er gebeurt helemaal niks snap er echt geen klote meer van
 

Freddy

Administrator
Forumleiding
Heb je al geprobeerd wat Kamuchi voorstelde, het aanzetten middels een balpen of schroevendraaier.
Dus daarmee de twee pinnetjes van de powerknop op het mobo verbinden.
 

Brutus

Senior Member
heb ik gedaan kreeg het systeem 5 minuten draaiend toen ik cpu z opstart een ineens flits uit me kast. Paar condensatoren naar de klote van me mobo dus dit topic kan dicht
 

Brutus

Senior Member
ja dat wel maar de orignile koeler is me vriendin mee aan het boetseren geweest das nu hopeloos stukje ijzer dus die kan ik weggooien met mobo erbij dus bij deze mosfets en mobo blokjes te koop
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
M Swiftech MCP35X Pump start niet gelijk Waterkoeling 2
X Pc start niet meer op Hardware & Software 2
sir serial PC start (soms) niet meer op, voeding defect? Raar probleem :S Problemen & Oplossingen 7
R Pc start niet goed op Overclocking 1
R ASUS REX IV start niet op: AE error, legacy boot event Problemen & Oplossingen 8
K PC start niet meer op na sleeven, gaat kort aan maar direct weer uit. Help!! Hardware & Software 8
P ASUS P5P800 moederbord, start niet meer op na vervangen PSU Problemen & Oplossingen 5
P Na plaatsen extra Sata schijf start pc niet op Problemen & Oplossingen 6
L Computer start smorgens moeilijk/niet op Problemen & Oplossingen 8
focus08 PC start niet (NOG STEEDS NIET! NIEUW MB) Problemen & Oplossingen 22
Wouter PC start helemaal niet meer op. HELP !! Hardware & Software 20
D PC start niet verder met OCZ RAM modules Problemen & Oplossingen 15
R Internet Explorer start niet op Hardware & Software 4
Vannos PC start niet op, foutmelding: Chassis intruded (geen optie in BIOS hiervoor) Problemen & Oplossingen 10
B Pc start niet op software/hardware Hardware & Software 19
Maatje Yate Loon 140MM Fan start niet op Overige Koeling 6
M D5 pomp start pas na een minuut of 10. Please help! Waterkoeling 3
K 2080ti start op en dan zwart scherm Waterkoeling 19
Oli4v PC valt uit en start daarna weer op Problemen & Oplossingen 18
sireentje start van mijn eerste build Gallery & Build Logs 51
J Pc start raar op. Problemen & Oplossingen 8
Fall3n Auto Start Knop is Toch een Momentary Switch Electronica 0
L Computer crashed s'morgens en start moeilijk op Hardware & Software 1
M5rvii PC start op maar geen beeld !! Problemen & Oplossingen 26
ThomasJS Geen beeld meer, start wel Hardware & Software 5
AzzKickr Skeletor - Buildlog start Gallery & Build Logs 109
focus08 PC kapot: Start heel soms op, eigenlijk nooit (stroom komt er wel op) Problemen & Oplossingen 29
stravinski hoe start je zelf ook weer een FTP? Hardware & Software 6
S computer start op maar geef geen beeld Hardware & Software 13
B Krijg pc niet opgestart. Problemen & Oplossingen 3
K pomp werkt niet Waterkoeling 5
D Flowmeter werkt niet Waterkoeling 4
Bl4ckj4ck666 NZXT Kraken Z73 AIO + ASUS ROG Strix X570-e gaming, pomp werkt niet Problemen & Oplossingen 7
J fitting niet los krijg Problemen & Oplossingen 5
J GPU niet gedetecteerd na installatie waterblock Problemen & Oplossingen 3
Quint0sz Barrow Hard tube 14/10mm, niet vast genoeg in fitting? Handleidingen en Installatie Tips 2
C Aqua Computer Ultitube D5 Pro 100 RGBpx ring werkt niet Handleidingen en Installatie Tips 1
X nzxt usb hub werkt niet na behoren Hardware & Software 1
J Gpu waterblock niet helemaal vol Waterkoeling 4
T loop lang niet gebruikt - gevaar op bacterie of zo? Waterkoeling 1
foxbuster Kan niet beslissen welke soort kabels / sleeves / kit ik moet kiezen Cases en Modding 12
anub1s18 er drijft iets in mijn reservoir en ik kan het niet echt identificeren als should not care of slecht Waterkoeling 2
T 6 pins kabel past niet Cases en Modding 4
D het sleeven van niet psu kabels Cases en Modding 1
foxbuster Pomp niet 100% vermogen / maximaal in override Waterkoeling 3
D Waarom kan ik niet meer dan 1 meter bestellen? HighFlow Webshop 1
C XS-PC g1/4 rigid tube fitting past niet op asus maximus x HighFlow Forum 5
K vlotte afhandeling van mijn eerste bestelling (maar bijgevolg dus zeker niet laatste) HighFlow Testimonials / Shopreviews 0
R Waterkoeling setup presteert niet naar behoren. Waterkoeling 3
A Corsair force MP500 120 ssd m2 wordt niet herkend gigabyte mini itx moederbord Problemen & Oplossingen 4

Vergelijkbare onderwerpen

Bovenaan