• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

Problemen met Forum + Internet Explorer?

Freddy

Administrator
Forumleiding
Ik lees hier en daar dat mensen problemen hebben met IE.

Ik gebruik zelf IE 8 en heb geen problemen met het forum (gebruik skin "Breeze Fixed").

Heb jij wel problemen?
Geef even het volgende aan:

- Welke versie van IE?
- Welke skin?
- Wat voor probleem? (aub screenshots, gedetailleerde probleemomschrijving)
- Sinds wanneer heb je dit probleem?


Eventuele oplossingen graag ook vermelden, zodat we hier een lijstje kunnen maken.
Zoals:

- Cookies verwijderen, PC opnieuw opstarten. (dit helpt vaak)
- Compatibiliteitsweergave aan/uit proberen.
 
Laatst bewerkt:

k.3nny

Oldscool.
Oeh ik eerst :D

Explorer versie: nieuwste? gaan met de windows updates mee :)

Probleem: bij het "inladen" van een dergelijk topic stopt hij met alles synchroniseren en moet ik altijd(echt bij elk topic) refreshen.

cookies etc worden bij mij elke week geleegd, pc rebooten gaat ook geleidelijk af en toe.

scr1.png
 

Sw333t

I Love my NUC
Ik weet niet een exacte datum te noemen, aangezien ik normaliter alleen Chrome gebruik als browser. Maar na een fresh install van het besturingssysteem kwam ik erachter dat het met IE niet zo best ging. Had toen Chrome nog niet geinstalleerd namelijk. Is denk ik zo'n maandje geleden.
 

Sw333t

I Love my NUC
Ik gebruik alleen Breeze (fixed). Zal die andere eens testen.

Heb alle thema's getest en blijft hetzelfde. Dacht eerst dat het misschien aan de Fixed versies lag, maar dat is niet zo. De volledig gespreide versies doen ook zo vaag.
 

vincent

Gouden member
Enigste wat tot op heden werkt is een andere browser. Dat is nog geen probleem maar ik draai met IE sneller als met een andere browser.
Op adviesen van anderen zoals Goolgle Chrome, firefox etc.. werken bij mij allemaal erg traag dus ik hou het bij IE.

Wat het probleem ook mag wezen ik hoop dat het wel gefixt word.......
 

Sw333t

I Love my NUC
Als ik zo kijk door middel van een validator, dan lijkt het probleem mij te zitten in de DBTech mod:

W3C Markup Validator

De frontpage (index) van het forum geeft ook fouten, maar zijn niet gerelateerd aan de DBTech modificatie (die wordt dan denk ik ook niet geladen). Index / Frontpage wordt bij mij in IE in ieder geval wel goed weergegeven.
 

Johnny

Moderator
Forumleiding
Voor eenmalig probeersel is het uitzetten van mods goed, maar ik zou a.s.a.p. een test forum aanschaffen als ik jullie was.
Met een redelijk goed werkende forum, wil je gewoon niet mee kloten.

Vind ik :)
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
A Fan problemen met EK-Cable Splitter 4-Fan PWM extender Problemen & Oplossingen 13
A Problemen met windows/hardware Hardware & Software 7
P problemen met de kraken x51 Waterkoeling 1
T Eerste waterloop problemen met gpu backplate hitte Waterkoeling 17
AQuAKiNG problemen met Nvidia Surround NVIDIA 1
R Problemen met waterkoeling en Aqua-computer Waterkoeling 29
D problemen met pc op starten geen beeld Handleidingen en Installatie Tips 1
D Problemen met ratelende fans? Overige Koeling 11
U Problemen met GTX 680 SLI OC/BIOS/Volt mod Overclocking 0
D Problemen met internet explorer Hardware & Software 28
K Opstart problemen met nieuwe videokaart (GTX670) Hardware & Software 1
arwin74 Feser One mixen met Feser VSC, problemen? Waterkoeling 6
S Problemen met Aqua-Computer Aquastream XT 1046 12v usb Waterkoeling 3
M Problemen met flow Watercooling Waterkoeling 8
E Problemen met LED achter het plexiglas..... Cases en Modding 4
T BSOD Problemen met nieuw buildt PC Problemen & Oplossingen 3
E Wie heeft ervaringen/problemen met Asus p8p67 moederborden? Hardware & Software 17
D Problemen met CFx + 2e scherm. Problemen & Oplossingen 26
CrUzEr problemen met mijn XFX Radeon HD 5870 Hardware & Software 10
J Problemen met HighFlow site HighFlow Computer Cooling Shop 7
Don_Holio Problemen met vullen van loop Waterkoeling 6
Exeon Problemen met Rampage II extreme en geheugen Problemen & Oplossingen 47
Baloo.be Problemen met Swiftech MCP355/MCP350 pomp Waterkoeling 116
J Mayhems Pastel in nieuwe loop geeft problemen Waterkoeling 5
D installeren van Bitspower RTX2080ti msi gaming trio x problemen Handleidingen en Installatie Tips 1
Freddy Problemen die je hebt sinds gisteren, hier posten aub HighFlow Forum 39
W gtx 780 3way problemen Problemen & Oplossingen 0
D Problemen videokaart (waarschijnlijk) Problemen & Oplossingen 3
B Keuze problemen watercooling Advies Waterkoeling Setup 2
sir serial Shout problemen. Problemen & Oplossingen 2
R Problemen intel i5 750 cpu Problemen & Oplossingen 10
Johnny [Nvidia] Driver problemen Hardware & Software 147
Arniebomba Windows 8 - Ervaringen, problemen, oplossingen, tips. Hardware & Software 41
N i5 3570k overclock problemen Overclocking 15
DjangoSoe 5870 Crossfire problemen, te lage framerate na Windows herinstallatie Problemen & Oplossingen 10
X schroef / bevestiging problemen rad + shroud + fan + 1 of 2 mm metaal + fan gril Waterkoeling 4
R i5 2500K OC problemen Overclocking 17
Wouter Problemen die bekend zijn. HighFlow Forum 2
Deathchant Z68XP-UD5 problemen of i7 2600K? Problemen & Oplossingen 104
B Waterdruk problemen Overige Koeling 2
Wouter Problemen gevonden? Meld ze hier!! Report bugs! HighFlow Forum 387
Yil Problemen Raid0 setup REXII Problemen & Oplossingen 13
R overclock problemen Overclocking 23
D OCZ Reaper Asus 6pt problemen Overclocking 26
Freddy Website Storing / Problemen Webhost HighFlow Computer Cooling Shop 8
D 2 GPU's met active backplate koppelen HighFlow Forum 7
7 Hulp met samen stellen 3080 waterkoeling Waterkoeling 2
P hulp nodig met plaatsen reservoir Waterkoeling 10
Mannekino Custom loop kerstvakantie project in O11 Dynamic XL voltooid met Direct Die cooling voor een 9900K Gallery & Build Logs 9
B hulp nodig met nieuw custom loop Waterkoeling 5

Vergelijkbare onderwerpen

Bovenaan