• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

Problemen met Rampage II extreme en geheugen

Exeon

Junior Member
Heb wat problemen met mijn mobo en geheugen.

Eerst ff de hardware.

Rampage II Extreme mobo (bios atm 1406)
Corsair Dominator TR3X6G1600C7D G

Het probleem doet zich voor als het geheugen netjes plaats op de aangewezen slots A1,B1 en C1 (de blauwe slots) zoals aangeven in de manuel.

Het geheugen geplaatst opstarten en tot mijn verbazing maar 4gb i.p.v de 6gb. Even het mem profiel aanpassen naar XMP, netjes word hij ingesteld op QPI/ram 1.35 DRAM volt 1.65 timings netjes gezet. Nogmaals opstarten weer maar 4gb i.p.v de 6gb.

Rouleren met de geheugen DIMMS, 35 opties later nog steeds hetzelfde probleem. Bios geflashed van 1504 naar 1406 en zelfs 1306 geeft geen oplossing.

Dan maar proberen met te booten met 1 DIMM op A1. Helaas dat doet hij niet, maar ze booten wel op B1. Memtest gedraaid op alle DIMMS (op b1) en geen errors. Maar geen van alle wil booten van slot A1.

Heb nu maar een RMA aangevraagd maar vroeg mij toch af wat het anders zou kunnen zijn, wat ik nog zou kunnen proberen. Lagere timings en snelheid al geprobeerd op de verschillende BIOS versies en ben een beetje door mijn ideeen heen. :icon_eyes:

Misschien zien jullie nog een optie om te proberen dan hoor ik het graag.

I(n) I(eder) G(eval) alvast bedankt,

-Exeon-
 

Exeon

Junior Member
Ohh ja heb ook al gekeken of er geen pinnetjes verbogen waren in de socket en de cpu opgenieuw geplaatst maar dit mocht ook niet baten :'(


ohh ja proc Core I7 920 (D0)
 
Laatst bewerkt:

Matic

Senior Member
Is een bekend probleem met de rampage 2 formula, een rma zal echter niet helpen, de kans dat het weer gebeurd is aanzienlijk. Ik heb er ook last van, in cpuz is 6 GB te zien, in windows is 6 GB te zien, maar in taakbeheer is er maar 5 Gb te zien (heb ook een tijd lang alleen maar 4GB gehad). Volgens mij is er geen oplossing voor op dit moment, ben ook al een tijd op internet aan het struinen voor een oplossing maar nog niet gevonden, hopelijk komt asus zelf met een fix d.m.v een bios update.
 

Vinniiee

Junior Member
Zelfde probleem hier met een ASUS P6T en Patriot Memory 6GB 1600mhz CL9. Ook ik gebruik Windows7 Ultimate 64-bit (build 7264).

Windows Systeem herkent 4GB. Windows Taakbeheer ook. CPU-Z en Everest herkennen daarentegen 6GB. Zou dit dan aan ASUS liggen?
 

Matic

Senior Member
Ik heb ergens gelezen dat het aan de communicatie ligt tussen de cpu en het geheugen, sommige hadden succes door hun voltage hoger of lager te zetten of de timings losser te zetten, ik heb allebei geprobeerd maar zonder succes....
 

Exeon

Junior Member
Ik heb ergens gelezen dat het aan de communicatie ligt tussen de cpu en het geheugen, sommige hadden succes door hun voltage hoger of lager te zetten of de timings losser te zetten, ik heb allebei geprobeerd maar zonder succes....

Dit heb ik al beide meerdere keren geprobeerd ^^ iig bedankt ik ga nog maar eens verder rondkijken weet het anders ook niet.
 

Exeon

Junior Member
Heb hem nu maar opgestuurd -..- werd gebeld door de winkel zzzz 1,5 uur aan de telefoon gezeten, moest natuurlijk alles proberen wat ik al had gedaan :eek: nu moet ik hem opsturen.... ze sturen een nieuwe op...
 

Unknown

hallo
gewoon RMA, zijn defecte chips op je geheugen,
of je mobo dat voor problemen zorgt.

Best is altijd even testen met een tweede setje geheugen of het daar ook mee is

Mits het probleem is opgelost, mag topic op slot ?
 

Matic

Senior Member
Waar staat die optie dan, ik ben net aan het googelen geslagen en daarvandaan haal ik de informatie dat S1366 moederborden deze optie niet hebben. Ook heb ik in de bios zitten spitten maar niet kunnen vinden?
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
A Fan problemen met EK-Cable Splitter 4-Fan PWM extender Problemen & Oplossingen 13
A Problemen met windows/hardware Hardware & Software 7
P problemen met de kraken x51 Waterkoeling 1
T Eerste waterloop problemen met gpu backplate hitte Waterkoeling 17
AQuAKiNG problemen met Nvidia Surround NVIDIA 1
R Problemen met waterkoeling en Aqua-computer Waterkoeling 29
D problemen met pc op starten geen beeld Handleidingen en Installatie Tips 1
D Problemen met ratelende fans? Overige Koeling 11
U Problemen met GTX 680 SLI OC/BIOS/Volt mod Overclocking 0
D Problemen met internet explorer Hardware & Software 28
K Opstart problemen met nieuwe videokaart (GTX670) Hardware & Software 1
arwin74 Feser One mixen met Feser VSC, problemen? Waterkoeling 6
S Problemen met Aqua-Computer Aquastream XT 1046 12v usb Waterkoeling 3
M Problemen met flow Watercooling Waterkoeling 8
E Problemen met LED achter het plexiglas..... Cases en Modding 4
T BSOD Problemen met nieuw buildt PC Problemen & Oplossingen 3
E Wie heeft ervaringen/problemen met Asus p8p67 moederborden? Hardware & Software 17
D Problemen met CFx + 2e scherm. Problemen & Oplossingen 26
Freddy Problemen met Forum + Internet Explorer? HighFlow Forum 29
CrUzEr problemen met mijn XFX Radeon HD 5870 Hardware & Software 10
J Problemen met HighFlow site HighFlow Computer Cooling Shop 7
Don_Holio Problemen met vullen van loop Waterkoeling 6
Baloo.be Problemen met Swiftech MCP355/MCP350 pomp Waterkoeling 116
J Mayhems Pastel in nieuwe loop geeft problemen Waterkoeling 5
D installeren van Bitspower RTX2080ti msi gaming trio x problemen Handleidingen en Installatie Tips 1
Freddy Problemen die je hebt sinds gisteren, hier posten aub HighFlow Forum 39
W gtx 780 3way problemen Problemen & Oplossingen 0
D Problemen videokaart (waarschijnlijk) Problemen & Oplossingen 3
B Keuze problemen watercooling Advies Waterkoeling Setup 2
sir serial Shout problemen. Problemen & Oplossingen 2
R Problemen intel i5 750 cpu Problemen & Oplossingen 10
Johnny [Nvidia] Driver problemen Hardware & Software 147
Arniebomba Windows 8 - Ervaringen, problemen, oplossingen, tips. Hardware & Software 41
N i5 3570k overclock problemen Overclocking 15
DjangoSoe 5870 Crossfire problemen, te lage framerate na Windows herinstallatie Problemen & Oplossingen 10
X schroef / bevestiging problemen rad + shroud + fan + 1 of 2 mm metaal + fan gril Waterkoeling 4
R i5 2500K OC problemen Overclocking 17
Wouter Problemen die bekend zijn. HighFlow Forum 2
Deathchant Z68XP-UD5 problemen of i7 2600K? Problemen & Oplossingen 104
B Waterdruk problemen Overige Koeling 2
Wouter Problemen gevonden? Meld ze hier!! Report bugs! HighFlow Forum 387
Yil Problemen Raid0 setup REXII Problemen & Oplossingen 13
R overclock problemen Overclocking 23
D OCZ Reaper Asus 6pt problemen Overclocking 26
Freddy Website Storing / Problemen Webhost HighFlow Computer Cooling Shop 8
Jason Nieuw: Singularity Computers Protium 2.0! Reservoirs met D-RGB HighFlow Product Suggesties en Nieuws 1
D 2 GPU's met active backplate koppelen HighFlow Forum 7
7 Hulp met samen stellen 3080 waterkoeling Waterkoeling 2
P hulp nodig met plaatsen reservoir Waterkoeling 10
Mannekino Custom loop kerstvakantie project in O11 Dynamic XL voltooid met Direct Die cooling voor een 9900K Gallery & Build Logs 9

Vergelijkbare onderwerpen

Bovenaan