• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

Problemen gevonden? Meld ze hier!! Report bugs!

Wouter

Forum Bitch. I got the power!!!
Graag hier alle problemen melden die je vind op het forum!

Alvast bedankt,

Wouter.


--- lijstje met problemen ----

Gemelde problemen:
- De regel met online gebruikers (onderaan forum) gaat te ver door naar rechts, zie hier.
- Bij nieuwe berichten mis ik nog de tijd vermelding van het laatste bericht
- Links bij de user info van elk bericht, is de registratie datum niet goed uitgelijnd
- Bij nieuwe berichten alleen de datum zichtbaar "24 juli 2010" en de 0 voor de helft, tijd is niet zichtbaar.


Template Probleem:

- Bij die pagina met nieuwe berichten overlapt het bijlage paperclipje en/of tag plaatje de laatste pagina button. (Helaas tot nu toe niks aan te doen.)

Gepland:
- De statistiek mod geeft nog steeds niet alle statistieken aan
(Helaas niet mogelijk. Van wegen update. Zal voor de zekerheid nog is vragen)

- Bij Freddy doet een plaatje van achievement het niet (is gefixed. Als je nieuwe achiement krijgt)
- HighFlow header ipv Vbulletin header (Quadcore!! :D)



Gefixed:
- Chatbox rechten van gebruikersgroepen
- Thank + Like is dubbel op, kan "Like" verwijderd worden? (done)
- Idle tijd in Chatbox verhoogd naar 5 minuten
- De knop Active Topics toegevoegd
- Zie hierboven, we missen de knop/functie: Berichten van vandaag (done)
- Tapatalk plugin werkt niet of niet geïnstalleerd (Done)
- Knop aanmaken in Navbar met link naar HighFlow webshop(Done)
- Andere skin (tekst duidelijker) (done)
- in vbshop; "Gebruikers Naam Bold" optie voor ongedaan maken verdwenen (Bij mij werkt het gewoon.)
- 0 gifts in Vbshop in je useraccount, maar via community, vbshop kan ik wel dingen "kopen" (Overbodige mappen verwijdert.)
- Avatar kan niet gewijzigd/geupload worden (waarschijnlijk CHMOD waarde fout) (Done. Rechten stonden niet goed)
- De Inline mod functioneert niet (bijvoorbeeld selecteren van alle berichten tegelijk) (Done. Rechten stonden niet goed)
- Teveel "gebruikers info" links van het bericht, waardoor pagina erg lang wordt en dus veel moet scrollen Done.
- Video embed, AME installatie nog voltooiien (Done)
- De image resizer werkt ook niet? (Done)
- Thanks / Like zijn niet te verwijderen? (Done)
- Groan / No thanks niet aanwezig (Done)
- Subforums niet mooi gesorteerd op homepage. Bij het oude forum was dit mooi gesorteerd in kolommen. (Done)
- AME werkt nog niet correct, als je een youtube URL in een bericht zet, wordt dat filmpje niet automatisch "embedded", maar wordt het gewoon een link. (Done)
- Verkleinde afbeelding kan naar ware grote gaan, maar je kunt hem weer niet terug "verkleinen". (Done)
- Arcade layout verkeerd (Done)
- Arcade werkt niet (Done)
- Plaatje van "Nieuwe post" aanpassen. Niet goed zichtbaar welke bericht nieuw is. (Done)
 
Laatst bewerkt:

Freddy

Administrator
Forumleiding
Vannos, kan jij de chatbox nu wel zien?
Heb even wat rechten aangepast.

Verder wordt de template/skin idd nog aangepast.
Dit is de "standaard" skin die we nog even gebruiken om alles te optimaliseren :)
 

Bullus

New member
als ik op nieuwe berichten klik, dan kan ik deze topic niet vinden en af en toe wel(1x van de 10 klikken)
 

Freddy

Administrator
Forumleiding
als ik op nieuwe berichten klik, dan kan ik deze topic niet vinden en af en toe wel(1x van de 10 klikken)
Dat lig ik denk ik aan de cache.
Doe eens: CTRL + F5
Dan refresh je het goed, waarschijnlijk is dan jouw probleem verholpen.
 

coolfris

Moderator
Forumleiding
Ik kon m'n avatar niet wijzigen. M'n vogeltje heeft nog de achtergrondkleur van het oude forum. :)
 

Johnny

Moderator
Forumleiding
Als ik een topic heb bekeken en vervolgens bovenin op de "Forum" button klik, sta ik automatisch "idle" in de shoutbox. Normaal?
 

coolfris

Moderator
Forumleiding
Welke foutmelding kreeg je bij het aanpassen van jouw avatar?
Bij "Optie 2 - Upload de afbeelding van je computer:"

Systeembericht
Unable to save image
Via een link van optie 1 pakt i niet omdat tinypic er een jpg extensie achter plakt. Maar deze optie deed het bij mij bij het oude forum ook al nooit. Als optie 2 het al doet of als je weet wat ik eventueel fout doe ben ik al tevreden. :)

 

Freddy

Administrator
Forumleiding
Ik heb een lijstje van de problemen geplaatst in de startpost, zodat we die later een voor een kunnen oplossen.

Als je problemen/bugs tegenkomt, a.u.b. hier melden!!! Ook al is het iets kleins!

Alvast bedankt!
 
[Fri 23-Jul-10 00:18] [PM to Johnny]
Zer0K3wL
: I just sent you a forum PM: test

ziet iedereen dan dat ik bv pm stuur na Johnny off ziet alleen johnny en ik dat.

want PM private message.

shoutbox = public

private en public mixen niet ;P
 
Bovenaan