• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

PoV 9800GTX produceert geluid

Johnny

Moderator
Forumleiding
Beste HiGhFlowers,

Sinds een aantal dagen is het mij opgevallen dat mijn videokaart een vaag geluid maakt. Ik kan dus ook niet omschrijven wat geluid het is :/.

Als ik gewoon in windows werk, maakt het niet dat rare geluid, maar als ik een game opstart maakt hij dat rare geluid dus..

Het ligt niet aan de FAN, want als ik hem stop(Met vinger stil houden) blijft het geluid gewoon.

Verder stoor ik mij niet aan het geluid, meestal heb ik toch mijn headset op, maar is dit normaal? Of moet ik mij zorgen gaan maken.

Een maand geleden dacht ik dat de videokaart kapot was. Zou het snel uitleggen:

Ik had mijn PC afgekoppeld omdat ik op vakantie ging. Ik had die dag nog een feest, en toen ik terug kwam was er een ENORME regenbui (raam stond nog open :(). Mijn achterkant van de PC was nat geregend (Dus ook de kabel van de beeldscherm in de videokaart was nat geregeld. Ik was nog half bezopen van het feest en sloot alles aan, en ik starte de PC op, en allemaal vage blokjes en vakjes ik PC uit en slapen. 2 weken later starte ik de PC op en hij deed het weer.. :p

Misschien dat het daaraan ligt..

Iemand een idee?

Groetjes,

Johnny
 

Freddy

Administrator
Forumleiding
Waarschijnlijk is het een van de condensatoren die dat piep geluidje maakt.
Dat had ik met een PC, waarvan de moederbord erg oud was.
Na een tijdje begon een condensator zelfs te lekken en was het moederbord dood :p
 

Johnny

Moderator
Forumleiding
Snotverdorie!!!!!! Dat meeen je niet!!!!!! En ik wou em nog wel in SLI gaan draaien!! :S:S:S

Kan je zoiets als RMA sturen ofzo? Bij komplett besteld nog geen 4 maanden geleden
 

Prodigys

Premium Noob
Het is idd een condensator die mogelijk iets loszit en daardoor op hoogfrequentie trilt en een soort piep veroorzaakt.
Ik had het bij een oude Tagan voeding, en ook mijn huidige (reserve) 8600GT krijgt het nu langzaam aan...
 

ZwerverRoodbaard

Bred veur de kop
Klopt dat kan een condensator zijn, ik had ooit is eerder zo'n verhaal gelezen.

Die jongen had hem ook germa'd maar ze zeiden dat ze niks konden vinden en toen hebben ze hem niet vervangen. Hij dus weer aangevraagd, kreeg die een kaart terug die het nog erger had :p

Probeer maar te rma'en maar het is en blijft een veel voorkomend probleem bij videokaarten, maakt niet uit hoe duur ze zijn.
 

Xelation

Off-topic Extraordinaire
Ondanks welke winkel het is, ga er altijd vanuit dat de persoon die je RMA
zal testen er niets vanuit weet in de zin van hoe gedetailleerd je de 'klacht'
omschrijft.

Heb 2x een RMA video-kaart gehad. De eerste keer was een heethoofd met
met een temperatuur-sensor die stuk was. Idle 60c maar met load (als in
gamen) sloeg hij uit). Dit was dan ook mijn omschrijving, zonder dat ze me
mailde krijg ik hem teruggestuurd met een acceptgiro voor test-kosten. In
de brief die ik erbij kreeg stond, we hebben hem getest en 60c is normaal.
Daarom 40 EUR voor het testen voor een product die goed werkte.

Had er toen nog geen verstand van maar toen me het een jaar later weer
overkwam heb ik uitgebreide uitleg gegeven met o.a. in kinderstappen het
probleem, wanneer het zicht voordeed, hoe ik het heb getest, screenshots/
prints, verwijzingen naar fora waar mensen hetzelfde probleem hadden etc.

Daarbij 2 dagen na verzending opbellen, laten doorverbinden met RMA en
het nog eens mondeling toelichten. Met name uitleggen waar op te letten en
welke test of handeling die zij moeten doen om tot de zelfde conclusie te
komen als jij.

Zelfde dag getest, zelfde conclusie en dag later nieuwe kaart in huis. Althans
werd als een DOA beschouwd. Hangt weer van de garantie/rma procedure af
of je een vervangend product krijgt of dat de fabrikant ook zijn eigen test doet
en je op hun moet wachten wat in sommige gevallen best lang kan duren.
 

Flythe

Senior Member
Ik heb dat geluid heel erg uit m'n voeding, zeker onder load want dan krijgen de condensatoren meer te verduren. In principe maakt het niets uit (het is op te lossen met een druppeltje hot glue), ik geef je weinig kans op een vervangende kaart omdat winkels over het algemeen aardig kunnen zeuren over service, maar je kan het gewoon proberen je weet maar nooit ;).
 

Johnny

Moderator
Forumleiding
Ik ben er eindelijk achter gekomen wat het nou precies is!

Ik heb sinds een paar dagen een CM Real Power M700 op de doos staat "Ultra Silent". Maar de voeding produceert vooral bij gamen een soort "krassend" geluid. Dit heet ook wel Coil Whine.

In veel electronica zitten spoelen of elco's waarin een magnetisch veld werkzaam is. Wanneer deze op bepaalde belastingen werken word de wisselwerking in dit veld steeds sterker en gaat het onderdeel trillen.
Bij sommige onderdelen wordt deze trilling zo snel dat er een geluid op een hoorbare frequentie gegenereert wordt.
Dit komt voor bij videokaarten, moederborden, voedingen, modems etc.
Het is te voorkomen door de onderdelen goed te bevestigen of te omhullen, iets dat coolermaster blijkbaar niet heeft gedaan in de Realpower 700m.

Ik ga nu dus een RMA aanvragen bij cool-prices, omdat op de verpakking staat Ultra-Silent, maar hij maakt een ZEEER irritant geluid.
 

stravinski

Oc-en is a way of life
ik heb die piep ook gehad met mijn 8800gtx die ik nu heb ma dat kwam omdat ik een te lichte voeding had...:S:( dus had nieuwe voeding aangeschaft en toen deed ie het niet meer... dat piepe :D
 

stravinski

Oc-en is a way of life
Oef...een videokaart afgezien van de fan kan geen geluid maken. Het is immers
het enige bewegende onderdeel ervan wat geluid kan maken naar mijn weten.

Is het niet iets anders?

en wat ik weet is dat de nieuwere videokaarten nu ook een "speakertje" derop hebben zitten... dat is bij de nieuwe ati kaarten maar mijn 8800gtx heeft dat ook... want mijn moederbord heeft geen speakertje en toen ik vergat stroom op mijn grafische kaart te zetten:eusa_doh:... begon hij te piepen:011:... dusja...:033:
 

Johnny

Moderator
Forumleiding
Het is inderdaad een soort zoemend geluid! Maar wacht ff dit gaat nu ff over mijn voeding, want mn 9800gtx doet dit niet meer dat piepen :p

Als ik dus ga gamen begint die met zoemen..

Maar als ik naar instellingen ga in bijvoorbeeld Counter-Strike: Source

En dan dit: (Rood omcirkelt)

Uit zet stop het met heel erg zoemen, blijft wel zoemen.
Zet ik het gewoon aan begint die weer zo erg te zoemen..

Ik heb een nieuwe videokaart 4870x2, en zometeen testen of die dit ook doet met die kaart!

Ik ben al in contact met cool-prices en heb het hun ook al uitgelegd van dat Coil Whine gebeuren :)

I'll keep you updated:icon_cool:
 

Bijlagen

  • Video settings.jpg
    Video settings.jpg
    36 KB · Weergaven: 5

Vergelijkbare onderwerpen

Bovenaan