• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

Youtube 60 FPS probleempje.

DutchMicro

Prutser
Las dat Youtube nu 60FPS ondersteunt dus dacht laat ik dat eens gaan testen.
Maar het lijkt meer op een diavoorstelling bij mij, dropt frames bij 't leven.

Denk systeem eens checken maar de grakas en CPU zijn amper aan het werk.

Meer mensen met dit probleem ( en misschien een oplossing ) ?

Screenshot:
( Rechtse klik -> Afbeelding bekijken = Groot )



Video link:

http://www.youtube.com/watch?v=SumXU-uI_4A

( Werkt niet met firefox omdat het met HTML5 ipv flash werkt )
 

Slader

prof klikker
Ik heb hier ook last van, ik heb er nog niet al te veel tijd in gestoken om uit te zoeken. Ik draai hier op windows 7 x64 met chrome x64
 

Slader

prof klikker
Net effe nagezocht omdat er ik er een beetje moe van werd. Binnen chrome word het vaak gefixed door de hardware acceleration uit te zetten

Binnen chrome:
Onder settings > advanced settings > "Use hardware acceleration when available"

Voor firefox:
Onder options> advanced settings > browsing >"Use hardware acceleration when available"

Voor IE ( wie gebruikt dat nou )
Zou het moeten zijn onder Tools > internet options > Advanced > Accelerated Graphics > "Use software rendering instead of GPU rendering"

Ik bied geen garanties dat het voor jou werkt maar voor mij heeft het geholpen :)
 

DutchMicro

Prutser
In Firefox werkt het bij mij nogsteeds niet met hardware acc. uit, maar in chrome wel, 0 gedropte frames !
En IE... geloof niet dat mn oma behoefte heeft aan 60 FPS filmpjes dus niet getest.
 
Bovenaan