• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

soppy's Pumpe Düse

Calimero

Banned
Die 6W kun je in ieder geval never-nooit een pomp op aansluiten, of
het moet al een hele lichte zijn.
Een XSPC pomp/res 450 gaat al niet ...

En zo ver ik de specs lees zou je op "manual" en "sensoren uit" gewoon
dicht tegen de 12V moeten halen.
Helemaal 12V gaat geen enkele controler halen normaalgesproken.
Sommige stoppen al tussen de 9 en de 10v.

Verder ben ik van mening dat een ieder die PC's bouwt de "Wet van Ohm"
tot zich moet nemen.
Die 6W houdt in dat je op 12V dus max. 500mA mag trekken.
Als je fan's hebt waar het vermogen niet op staat en wel de stroom zul je
dus al moeten gaan rekenen met deze wet !!
Dit om nogmaals eens te benadrukken hoe fundamenteel deze wet is ;)
 

Calimero

Banned
Ik denk altijd fuck cijfertjes en ik doe gewoon mijn ding, en het is nog nooit fout gegaan :) vooral niet in mijn pc historie kwa controllers etc :)

Met een beetje gezond verstand kom je inderdaad ook een heel eind,
maar op het moment dat het niet doet wat je verwacht is het wel handig
als je het met cijfertjes kan verklaren.
Ook kan het je de aanschaf van een "overkill" controler schelen.

Daarbij, als je gaat rekenen zul je ook zien dat een controler het heetst
wordt bij U-uit = 1/2 U-in, iets om soms rekening mee te houden.
Ik ga er daarbij gemakshalve vanuit dat de belasting puur ohms is.
(Een fan of pomp is dat meestal niet).
 

soppy

Topic polluter
Nou ik ben erachter een tweetal weerstanden @mobo hebben het begeven, een beetje vreemd ik draaide @ een minimale overklock op zowel graka's als cpu maar @ stage 2 van vantage knetter knetter stank en het feestje was voorbij.

51vp09.jpg


Die keizer :029: van een Lem is nu aan het kijken of hij ze zelf kan vervangen anders gaat ie RMA maar dan ben ik hem wss wel een hele tijd kwijt.:(

Jammer want Freddy heeft net de laatste dingen die er nog in moesten verzonden.

Build zal dus een tijdje stil liggen:Sad:

Iemand enig idee of dit mobo het gewoon niet aankan of dat ik gewoon even pech heb gehad?

CPU: Xeon W3540
GPU: 4x HD 5770
RAM: 6GB dominator 2000Mhz
PSU: Recom 1050W
Mobo: Asus p6t7 WS Supercomputer
 

soppy

Topic polluter
nee dat is van de hoge temp's @ stock koel blok had nog niet eens kans gehad die te vervangen (nieuwe waren nog niet binnen) heb het mobo maar 2 dagen @ water gedraaid geloof ik
 

lemonade

New member
Ik heb nog eens nagevraagd op een elektronica forum, en daar werd me aangeraden om het mobo toch te laten vervangen/repareren. Het kan namelijk zomaar zijn dat niet alleen die blokjes (spoelen) kapot zijn, maar ook kopersporen binnen in het mobo zijn doorgefikt. Aangezien je nog garantie hebt is dit denk ik de verstandigste keus.
 

soppy

Topic polluter
Vandaag bericht gehad van Mycom die het voor mij RMA hebben gestuurd er komt een nieuwe mijn kant op:D maar weet niet hoe snel Asus dat normaal gesproken doet dus we zullen het wel zien.
 
Laatst bewerkt:

Vergelijkbare onderwerpen

Bovenaan