• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

sli werkt ineens nietmeer

mijn eerste probleem, nu opgelost:icon_arrow:-http://forum.highflow.nl/f90/gtx-570-ziet-pc-als-gtx-580-a-14456/

nou, helaas het is weer zover. het lijkt mij echt niet mee te zitten.


mijn pc herkent ineens geen 2 kaarten tegelijk meer.
heb nu meteen de waterblocks eraf gehaald. en weer het volgende getest:
- afzonderlijk werken de kaarten.
- beide kaarten zonder bridge ertussen
- beide kaarten met bridge ertussen
- samen- sli, vind de Pc maar 1 kaart. (maakt niet uit welke volgorde, ze krijgen beide stroom)
- stroomkabels omgewisseld.
- drivers opnieuw geinstalleerd. met en zonder sli bridge, kaarten samen, kaarten appart.
afzonderlijk getest: kaart 1 werkt in bovenste en onderste slot, kaart 2 werkt in bovenste en onderste slot
- illigale windows opnieuw geinstalleerd.
- illigale andere versie windows geinstalleerd.
- legale windows (30 dagen probeer versie) geinstalleerd.
- 2x sli bridge in gebruik, een voor een geprobeert.
omgewisseld.
- cd drivers lost het ook niet op
- heb alle mogelijke instellingen gedaan met pci-e in de bios. "auto" "1x" "4x"
en kon kiezen tussen pci-e "gen1" "gen2" "gen3"
een voor een deze instellingen veranderd. enige wat de kaarten nu doen is opstijgen als een
straaljager. verder nog geen vooruitgang qua sli
-
Als je zonder bridge beide kaarten niet ziet dan is er een probleem met je eerste 2 PCI-e sloten die niet werken zoals het hoort.
Wat jij in je BIOS ziet daar gaat waarschijnlijk over je derde PCI-e slot.
Ik heb er eens de manual pagina van gigabyte bij gehaald (volledig standaard dus) en vind daar direct dat je moederbord de lucidlogic technology heeft, waar je de igp van je intel CPU & 1 discrete GPU laat samenwerken (zuiniger als je niets doet enzo). Controleer eens of die wel in 'd-mode' staat. In I-mode zal je waarschijnlijk maar 1 kaart kunnen gebruiken.
http://download.gigabyte.eu/FileList/Manual/mb_manual_virtu-mvp_e.pdf
- bios reset



Zijn het uberhaupt de kaarten nu wel ? of is het het moederbord?
want hij geeft op geen een mogelijkheid 2 kaarten meer weer.
helaas ook geen ander moederbord met SLI functies in de buurt om het te testen.

En dat nadat ik vanochten BF3 nog heb gespeeld :/



mobo: ga-z77x-d3h
cpu: i7 2600 3,4GHz
ram: 16gb ddr3 corsair vengeance
graka1: gainward gtx 570glh golden sample (2012 versie)
graka2: gainward gtx 570glh golden sample (2012 versie)
voeding: enermax naxn 850w


mensen bedankt voor de input, keep it comming:praygod
 
Laatst bewerkt:
ahaa, okee. ja veel paginas over sli problemen. ben al de hele middag aan het lezen. dus het kan ook aan de windows liggen.
nou, hoe erg kunnen ze je dwingen om een echte te kopen.

ik ga het maar eens proberen. thanx wwicked
 

Das Experiment

Afdeling personeelszaken
Forumleiding
Misschien een domme van mij.
Maar heb je al een andere SLI connector geprobeerd?

Edit:
Ik zit een beetje rond te kijken en kom aardig wat dingen tegen over 'netwerk/LAN' drivers.
Probeer die eens te updaten. Ik weet het eigenlijk verder ook niet.
 
Misschien een domme van mij.
Maar heb je al een andere SLI connector geprobeerd?

Edit:
Ik zit een beetje rond te kijken en kom aardig wat dingen tegen over 'netwerk/LAN' drivers.
Probeer die eens te updaten. Ik weet het eigenlijk verder ook niet.

die sli bridge bedoel je? daarvan heb ik er 2 en die heb ik ook beide in gebruik gehad de heletijd. ik heb ze ook omgewisseld. zonder succes.

heb helaas geen extra bridges liggen.
ben nu bezig met de drivers van de CD te installeren, misschien heeft dat nut.

EDIT: cd drivers werken ook niet.
 

enthernal

underwater
zoizo dacht ik dat je bij SLI met 2 kaarten maar 1 bridge nodig hebt?

Zoals ik het lees herkent je PC gewoon je tweede kaart volledig niet? Heb je al getest dat kaart 1 in slot 1 werk en kaart 2 in slot 2 als je geen SLI gebruikt? (waarschijnlijk wel, maar ik zie het nergens terug komen)? Controleer misschien ook eens in je BIOS dat beide slots wel PCI-e x8 draaien als je beide kaarten geïnstalleerd hebt. In sommige BIOS'en kan je de snelheid vast zetten, als je dan een 2de kaart bij steekt heeft die als het ware geen interface.
 
zoizo dacht ik dat je bij SLI met 2 kaarten maar 1 bridge nodig hebt?

Zoals ik het lees herkent je PC gewoon je tweede kaart volledig niet? Heb je al getest dat kaart 1 in slot 1 werk en kaart 2 in slot 2 als je geen SLI gebruikt? (waarschijnlijk wel, maar ik zie het nergens terug komen)? Controleer misschien ook eens in je BIOS dat beide slots wel PCI-e x8 draaien als je beide kaarten geïnstalleerd hebt. In sommige BIOS'en kan je de snelheid vast zetten, als je dan een 2de kaart bij steekt heeft die als het ware geen interface.

het eerste stuk ook geprobeert. beide erin zonder bridge. ook geen succes
in mijn bios kan ik kiezen tussen pci-e "auto" "1x" "4x" ik heb hem op auto staan.

edit: heb alle mogelijke instellingen gedaan met pci-e "auto" "1x" "4x"
en kon kiezen tussen pci-e "gen1" "gen2" "gen3"
een voor een deze instellingen veranderd. enige wat de kaarten nu doen is opstijgen als een
straaljager. verder nog geen vooruitgang qua sli


thanx voor de input mensen
 

enthernal

underwater
Als je zonder bridge beide kaarten niet ziet dan is er een probleem met je eerste 2 PCI-e sloten die niet werken zoals het hoort.
Wat jij in je BIOS ziet daar gaat waarschijnlijk over je derde PCI-e slot.
Ik heb er eens de manual pagina van gigabyte bij gehaald (volledig standaard dus) en vind daar direct dat je moederbord de lucidlogic technology heeft, waar je de igp van je intel CPU & 1 discrete GPU laat samenwerken (zuiniger als je niets doet enzo). Controleer eens of die wel in 'd-mode' staat. In I-mode zal je waarschijnlijk maar 1 kaart kunnen gebruiken.
http://download.gigabyte.eu/FileList/Manual/mb_manual_virtu-mvp_e.pdf
 
Als je zonder bridge beide kaarten niet ziet dan is er een probleem met je eerste 2 PCI-e sloten die niet werken zoals het hoort.
Wat jij in je BIOS ziet daar gaat waarschijnlijk over je derde PCI-e slot.
Ik heb er eens de manual pagina van gigabyte bij gehaald (volledig standaard dus) en vind daar direct dat je moederbord de lucidlogic technology heeft, waar je de igp van je intel CPU & 1 discrete GPU laat samenwerken (zuiniger als je niets doet enzo). Controleer eens of die wel in 'd-mode' staat. In I-mode zal je waarschijnlijk maar 1 kaart kunnen gebruiken.
http://download.gigabyte.eu/FileList/Manual/mb_manual_virtu-mvp_e.pdf

helaas nog geen geluk. heb alle mogelijke instellingen geprobeerd :(

BIOS al volledig gereset?
een aantal keer al

EDIT: bios ook geupdate. is het niet mogelijk om je bios te downgraden of iets?
 
Laatst bewerkt:

enthernal

underwater
Nou als je eens overloopt dan:
- niet je bios instellingen, die heb je al meerdere malen gereset
- niet lucidlogix, dat heb je gecontroleerd
- je 2de kaart wordt niet gezien als er 2 kaarten aanwezig zijn.

daaruit kan je afleiden dat er 'iets' niet juist is met de splitsing van PCI-e banen als er 2 kaarten zijn. Als er maar 1 kaart is (in slot 2) dan splitst hij daar wel zijn 8 banen voor.

Er zijn 2 mogelijkheden: ofwel is je moederbord defect, maar de kans daarop lijkt me eerder klein. Hoogst waarschijnlijk heb je van de bovenstaande vast stellingen toch iets niet juist gecontroleerd/gedaan.
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
Z Welke formaat SLI HB bridge heb ik nodig? Hardware & Software 14
Freddy Flexibele SLI Bridge kabel, 200mm lengte HighFlow Product Suggesties en Nieuws 7
Z Fractal Design R5, 7700K, 1080Ti SLI zo stil mogelijk? Advies Waterkoeling Setup 29
I Waterkoeling set voor i7700k+1080GTX ti+MSI Z270 SLI PLUS+Carbide Series Air 540 Advies Waterkoeling Setup 1
S Alphacool GPX SLI Connector - Dual Asymetric HighFlow Product Suggesties en Nieuws 1
l3p [VERKOCHT-GPUS] 2x GeForce GTX 1080 Founders Edition 8GB + Nvidia 2 Slot 40mm SLI HB Verkocht 5
M Advies waterkoeling 780 ti 4x sli Advies Waterkoeling Setup 1
DBRichard [VERKOCHT] ASUS 780 DCII SLI compleet watergekoeld (polished CSQ) Verkocht 1
V SLI Watercooling Setup [Budget 1000,- ] Waterkoeling 1
C ASUS ROG SLI-Bridge (2-way) HighFlow Product Suggesties en Nieuws 4
P gtx 980 SLI watercooling Waterkoeling 3
T Bitspower VGA SLI/Crossfire Bridge For 3 Slots Application - Acrylic HighFlow Product Suggesties en Nieuws 4
arwin74 Quad sli setje Gesloten 6
M M'n eerste WC setje ooit :) FT02 + SLI 980 + 4790K budget rond 800€ Advies Waterkoeling Setup 1
V Liquid SLI upgrade 1400/1500,- Budget Advies Waterkoeling Setup 26
B Sli verbinding asus maximus ranger vii Waterkoeling 4
Tath Bitspower "NEW" Nickel Plated (Clear) voor de 1. MSI X99S SLI PLUS HighFlow Product Suggesties en Nieuws 0
Tath Bitspower Nickel Plated Full-Covered-Block Black and Clear for MSI X99S SLI PLUS HighFlow Product Suggesties en Nieuws 0
Mortum Gezocht: een welwillende SLI/Crossfire Testcase Hardware & Software 4
Mortum PCI-E Risers en gaming in SLI? (een vage droom of werkelijk te realiseren?) Hardware & Software 30
Freddy SLI / CrossFire GPU blokken in serie of parallel? Waterkoeling 9
Zwelgje GeForce GTX SLI Bridges HighFlow Product Suggesties en Nieuws 8
aadje93 Lekgevoeligheid SLI/crossfire fittingen Waterkoeling 0
boefmans [CLOSED]Evga gtx580 sli Gesloten 1
D asus gtx 780 SLI met intel i7 4770 NVIDIA 0
M [Waterkoeling] €400-€600, i7 4970k, 780(ti) sli open voor TIPS Advies Waterkoeling Setup 4
stigma [CANCELLED] Nvidia GTX680 SLI (cherry picked) (water gekoeld) asic89,8 Verkocht 9
Hightower evga sli bridge HighFlow Product Suggesties en Nieuws 11
D beste voeding voor gtx 770 sli Handleidingen en Installatie Tips 4
stefan787 [VERKOCHT] Gainward GTX 760 SLI set Verkocht 1
M [CLOSED]EVGA GTX 580 Superclocked 1.5GB SLI + EK WB Fullcovers Gesloten 2
stefan787 [CANCELLED] gtx760 sli Verkocht 13
C sli 8800gt NVIDIA 12
Traxtorm [IN-ACTIVE] SLI Bruggen, Crossfire brug. Verkocht 0
S [Waterkoeling] 950 Euro, 4770K met 780GTX in SLI Advies Waterkoeling Setup 1
S Het Beest V2.0 Obsidian 900D + SLI 780 Gallery & Build Logs 9
K GTX 780 Sli of titan NVIDIA 5
J eerste waterkoeling setup I7-2600k / SLI MSI GTX570 / 4x RAM coollled Advies Waterkoeling Setup 5
Singular1ty [IN-ACTIVE] EK-FC Crossfire/SLI bridge DUAL PARALLEL, Bitspower Rad mount Verkocht 0
Singular1ty [REFUSED] MSI GeForce GTX780 3GB SLI set Verkocht 6
J Bsod - gtx 580 sli NVIDIA 15
Tath XSPC Razor SLI Flow Bridge (4 slot) HighFlow Product Suggesties en Nieuws 2
Hightower 2 verschillende gtx 770 van het zelfde merk in sli? NVIDIA 9
U Problemen met GTX 680 SLI OC/BIOS/Volt mod Overclocking 0
S SLI Noob vragen NVIDIA 31
NAVYVIPER [IN-ACTIVE] 2x gtx9800 ek sli waterblocks Verkocht 1
K Nieuwe Rig wil watercooling, CPU + SLI GPU (MOBO) Advies Waterkoeling Setup 12
C [waterkoeling] advies gtx 580 sli mischien later ook cpu i7 920 d0 stepping Advies Waterkoeling Setup 18
Arniebomba GTX680 DCUII SLi WC setup, hoe afstand overbruggen? Waterkoeling 8
arwin74 [CLOSED] Tri sli gtx 470 Gesloten 0

Vergelijkbare onderwerpen

Bovenaan