• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

Overclock error

beste HF'ers,

soms, niet altijd, als ik mijn pc opstart krijg ik geen beeld en als ik hem dan afsluit door de powerknop ingedrukt te houden en dan opnieuw start geeft hij een overclock error. dan kan ik met f1 mijn bios in en als ik hem dan direct via f10 save and quit dan start hij gewoon normaal zonder problemen op. weet iemand wat hier de oorzaak van kan zijn?

hardware:

Intel core i5 2500k (op 4.6ghz)
asus maximus iv gene-z
corsair vengeance 2x4gb 1600mhz

alvast bedankt!
 
Laatst bewerkt:

dopestuff

Moderator
Forumleiding
we hebben wat meer info nodig als dit...

gebeurd het nooit terwijl de pc al aanstaat, welke settings gebruik je bij die overclock?
 
we hebben wat meer info nodig als dit...

gebeurd het nooit terwijl de pc al aanstaat, welke settings gebruik je bij die overclock?
dit gebeurd alleen wanneer ik de pc start niet als hij al aan staat, er zit een functie in mijn bios en als ik die op 4.6 zet stelt hij alles zelf in, ik zou even kunnen kijken welke settings hij dan toepast, welke heb je nodig?
 

dopestuff

Moderator
Forumleiding
ok die functie moet je dus nooit gebruiken (zo een auto tuning) en helemaal niet als je tot aan de 4,6 gaat

die stelt het nooit goed af (of te laag of juist veel te hoog voltage) het kan dus zijn dat je pc nu al tijden draaid op een schadelijk voor de cpu voltage...

post anders even een screenshot van cpu-z met een paar verschillende tabbladen
 

Joren

New member
Inderdaad, zelf de voltages instellen. Grote kans dat je moederbord automatisch veeel te hoge voltages doorgeeft wat schadelijke gevolgen kan hebben.
Kijk verder even of hij je geheugen niet toevallig te hoog geklokt heeft.
 

wemmetje1

Member
om 4.6 ghz the halen moet je twee dingen instellen (al heel zeker op de rog bordjes,en al heel heel zeker op een 2500k welke eazy klokt)
vcore op 1.35/1.4 welke je dan lichtjes naar beneden probeert te werken en de multiplier op 46 ;)

stap 1:tuner niet op auto maar op xmp
stap 2:multiplier op 46 voor alle cores
stap 3:vcore wat omhoog
stap 4:eventueel je llc(load line callibration) op medium
stap 5: SAVE :eenhoorn:
stap 6: ...
stap 7:profit :icon_cool:
 
zou je niet eens starten met je bios te updaten ;D
dat wil ik best doen alleen dat heb ik nog nooit eerder gedaan... :$

hier een print screen van mijn huidige bios instellingen:

121211222019.jpg

Added after 33 minutes:

bios is geupdated hoor :D kan dit de oorzaak zijn van het probleem?
 
Laatst bewerkt:

enthernal

underwater
Ik heb dit probleem ook met mijn gigabyte bordje. Om het enigzins simpel te houden, dit is een error die je krijgt als bij het koud starten je voeding (welke heb je overigens?) niet direct de correcte spanningen kan geven aan je bord. Bij mij merkte je dat duidelijk aan de fans, die draaiden 3-4 stappen dan wat ze eigenlijk moesten draaien. Als je voeding eventjes (een paar seconden kan reeds genoeg zijn) gedraaid heeft kan hij die spanning over het algemeen wel correct leveren en heb je geen problemen.

Hopelijk ben je hier iets mee ;)
 

wemmetje1

Member
kan zijn:) zeker ben je nooit
die cpu level up moet op auto staan als ik me niet vergis
enkel de tuner zoals ik zei op xmp ;)
verder kan je mss best beginnen met 1.4 vcore (staat een paar regeltjes lager)en dan naar beneden werken tot hij onstabiel word
 
Ik heb dit probleem ook met mijn gigabyte bordje. Om het enigzins simpel te houden, dit is een error die je krijgt als bij het koud starten je voeding (welke heb je overigens?) niet direct de correcte spanningen kan geven aan je bord. Bij mij merkte je dat duidelijk aan de fans, die draaiden 3-4 stappen dan wat ze eigenlijk moesten draaien. Als je voeding eventjes (een paar seconden kan reeds genoeg zijn) gedraaid heeft kan hij die spanning over het algemeen wel correct leveren en heb je geen problemen.

Hopelijk ben je hier iets mee ;)
ik heb een cooler master gx750, en ik had hier met mn oude setje geen last van

kan zijn:) zeker ben je nooit
die cpu level up moet op auto staan als ik me niet vergis
enkel de tuner zoals ik zei op xmp ;)
verder kan je mss best beginnen met 1.4 vcore (staat een paar regeltjes lager)en dan naar beneden werken tot hij onstabiel word
nu heb ik het zo staan, ik kan alleen de vcore zoals jij het noemt niet vinden...
121211231421.jpg
 
Bovenaan