• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

Naamloos

Joossens

New member
Hallo allemaal,
Ik ben al een tijdje met een klein projectje bezig en twijfelde om een soort build-logje te maken. Hier gaat ie dan:
Doel is om iets als volgt te creeren; ik ben zeker geen held met 3D renders dus...
PC.jpg
Heb een paar maanden nieuwe/tweedehands hardware op de kop kunnen tikken en na het overgeplant te hebben in mijn huidige case dacht ik dat moet toch mooier kunnen :)
Hardware lijstje is volgende:
Case Corsair carbide 540 air
cpu: r7 1700
Mobo: Crosshair VI extreme
GPU: gtx1080
PSU: seasonic prime titanium 750
SSD: samsung 840 pro (os) en 850 evo (games)

Koeling:
Bitspower monoblock (als het ooit binnenkomt :))
EK 1080 block
photon 270 reservoir
pomp: twijfel tussen mijn huidige ddc pomp of nieuwe EK revo D5 te kopen schijnt wat minder luid te zijn...
Radiators: Thermochill 360 (60mm) en Alphacool 240 (45mm) rad
Fittings bitspower; tubes borosilicate glass 12mmOD dacht ik (dat dunne spul)

Ik had eerder al de case een beetje gesloopt eehm ik bedoel gemod :)
DSC05367.jpg DSC05392BIS.jpg

Nu wilde ik de buitenkant opnieuw doen en een folietje over doen; maar eerst binnenkant:)

Dit heb ik tot nu toe gepresteerd:
1.jpg 2.jpg 3.jpg 4.jpg 5.jpg 6.jpg 7.jpg

Mag niet meer fotos toevoegen...
 

Joossens

New member
Nog een paar fotootjes:
8.jpg 9.jpg 10.jpg 11.jpg

Hehe; al een kleine testfitting gedaan, lijkt allemaal te passen maar klein probleempje:
Geen idee hoe ik de onderste schroeven van mobo erin moet krijgen; het lukt me namelijk niet om eerst mobo te steken en daarna reservoir heeft te maken met GPU en de PCI bracket die al aan de case vastzit...
Vinden we wel iets op hoor :)

Nu nog wachten op de monoblock en dan kan ik aan de achterkant/plumming beginnen.

Wat vinden jullie ervan tot nu toe?
 

Joossens

New member
Bestelling van monoblock blijft maar backordered staan :-( Bitspower heeft precies lange vakantie grrrrr!
Dus toch al maar wat extra onderdelen besteld voor het achterste compartiment.
Revo D5 pomp + een aantal fittinkjes en ledjes en nu kan ik terug knutselen :)
Ik zal dit weekend nog eens fototjes posten van de progress.
Doel is om de achterzijde even clean te maken als de front ook al zie je het niet.
 

Demolisher

Junior Member
He Joossens
Waar heb je dat uber geile monoblok besteld?
Want voor wat ik heb gehoord word het helemaal niet geproduceerd.... of zit ik helemaal fout?

Heb namelijk zelf een CH6E, en ben aan het kijken naar mooi monoblok
 

Joossens

New member
Ik had beloofd nog een paar fotootjes te posten maar niet eerder tijd gehad:
20180321_203405.jpg 20180321_223922.jpg

Bitspower block is toegekomen!!!! :) Direct geïnstalleerd:) maar wel zonder manual zat niets van info in het doosje en als ik op de link klikte van Bitspower werd een pdf van 0bytes gedownload :-(
Uiteindelijk vandaag op mijn werk nog eens aant zoeken geweest en de manual gevonden.
Toch een paar opmerkingen ivm block installatie: thermal pads zelf te knippen + geen inbus sleuteltje toegevoegd; EK doet dit wel maar bitspower dus niet. Gelukkig had ik de juiste maat.
Ben er dus ook achter gekomen dat de volgorde waarin de backplate-Washer-gasket verpakt zitten niet de volgorde is waarin het geïnstalleerd hoort te worden dus zal het terug moeten losmaken.
@ Freddy misschien de pdf van de install manual op jullie site zetten? Ik wil je die wel bezorgen als je dat graag hebt.

Ik denk dat ik nu bijna alles heb om de build af te werken dus komende dagen zal ik de voortgang nog posten :)

Greetz,

Joossens
 

Freddy

Administrator
Forumleiding
Het is een mooi blokje!
Bitspower doet tegenwoordig idd geen handleidingen meer bij:
ymhPiwD.jpg
 

Joossens

New member
Nog een paar fotootjes, bijna klaar :) Nu nog bekabeling: hiervoor moet ik nog een kleine bestelling plaatsen.
En vloeistof: dacht aan rode cryofuel. Iemand een ander voorstel? verkies zowiezo rode vloeistof en hoof deze van achteren uit te verlichten zie foto met led stopfittings.
20180325_151951.jpg 20180325_222408.jpg 20180326_103508.jpg

Wat vinden jullie ervan?
 

Bijlagen

  • 20180325_151951.jpg
    20180325_151951.jpg
    82,6 KB · Weergaven: 4

Joossens

New member
Gisterenavond de loop bij wijze van test eens gevuld en lektest gedaan, begon niet zo geweldig:
Had blijkbaar de buisjes van res naar bulkhead niet helemaal in fittingen gedrukt water kwam er langs als ik de case draaide om de lucht eruit te krijgen.
Was gemakkelijk opgelost.
Heb wel nog een paar fittingen nodig voor aan de pomp; de oude alphacool HF's lekken...

Een ding vraag ik mij af: is het normaal dat de flow meter in bitspower block zoveel lawaai maakt? Gaat de hele tijd tik-tik-tik; en is luider dan mijn pomp... Das toch niet normaal!
De pomp draait in principe op 100%. (EK D5 G2 PWM versie)

Volgende stap is drain setup testen en terug afbreken om cable management in orde te brengen (alles verbergen)
Nog een cover maken voor rond pomp en PSU, een plekje vinden voor de SSD's; led-station en fan-expansion board.

Niet helemaal overtuigd door hoe het effect van de ledjes uitkomt maar toch tevreden :) Nu nog met rode vloeistof :)

20180326_222252.jpg
 

Joossens

New member
Dat klinkt niet tot! Of het radertje loopt aan, of er zit een luchtbel bij de flow meter.. Denk ik
Kan niet zien of er een luchtbelletje inzit, maar dan zou ik verwachten dat ie het geluid minder systematisch zou maken. Lijkt echt alsof het radartje ergens tegen tikt/sleept. Ik heb de case al in alle richtingen gekanteld op lucht eruit te krijgen en het geluid is echt constant. Bah, 3weken moeten wachten op het blok...nu terugsturen pfff
 

Freddy

Administrator
Forumleiding
We hebben nog niet eerder een defecte flowmeter gehad in al de jaren dat we Bitspower verkopen :)
Ik vermoed een luchtbel, je kan het systeem (voorzichtig) kantelen en schudden om de luchtbel eruit te krijgen.
Je kan ook direct contact opnemen met Bitspower als dit niet verhelpt, grote kans dat ze het direct met je oplossen om heen en weer sturen te voorkomen (ze bieden rechtstreekse ondersteuning aan de eindgebruiker).
 

Joossens

New member
We hebben nog niet eerder een defecte flowmeter gehad in al de jaren dat we Bitspower verkopen :)
Ik vermoed een luchtbel, je kan het systeem (voorzichtig) kantelen en schudden om de luchtbel eruit te krijgen.
Je kan ook direct contact opnemen met Bitspower als dit niet verhelpt, grote kans dat ze het direct met je oplossen om heen en weer sturen te voorkomen (ze bieden rechtstreekse ondersteuning aan de eindgebruiker).
Voor alles is een eerste keer :-(
Ik heb bitspower gecontacteerd via hun https://www.bitspower.com.tw/ website (is dit de nieuwe of de oude?) maar nog geen reply gehad.

Ik heb helaas nog een issue; nog geen filmpje van gemaakt maar het is het volgende:
Heb gisteren mijn aquaero6 aangesloten op de D5 pomp (die trouwens veel stiller is op max snelheid dan mij oude ddc3.25) maar wanneer ik het PWM signaal verlaag gaat het goed tot ongeveer 90% maar lager begint de pomp serieus te vibreren en lawaai te maken... dacht koop een PWM versie zodat wanneer mijn systeem idle is kan ik automatisch de pomp traag laten lopen zodat ie heel stil loopt... helaas.
Pas wanneer het PWM signaal zo laag is dat ie ongeveer 1800RPM loopt stopt de vibratie terug, en dan is gelijk ook het klik-klik geluid van het bitspower block weg :) ah ja omdat de impeller van de flow sensor stilvalt :-(

Dus ik vermoed dat flow te laag is als ik de pomp trager laat lopen (ik gebruik natuurlijk ook veel 90° fittings).
Dacht zo rond 70-80% is qua flow voldoende maar dan is de pomp echt veel te luid! Dus kan hem net zo goed continu aan max snelheid laten lopen. Lijkt erop dat de impeller van de pomp een beetje uit balans is?

Heb al een paar DDC pompen gehad maar dit is mijn eerste D5: deze gekozen vanwege het feit dat ze stiller zouden zijn, maar helaas niet als ik hem trager laat lopen. Mijn ddc pompen waren altijd heel continue in hun geluidsproductie, hoe sneller die draaien hoe luider, klinkt logisch toch?

Systeem nu terug leeg laten lopen, ga beginnen aan cable management.
Zal eens een loop maken met het bitspower block en pomp-res combo als enige in de loop en een filmpje schieten :)

Sorry voor de mega-muur van tekst :)

Greetz,
Jo
 

Joossens

New member
Na lange tijd toch nog even een update: build is DONE!!!! Finished! Klaar! ready for gaming ;-)
(ben al aan een nieuwe build aan het denken LOL)

Hieronder een paar fotootjes!eerst eentje van de buitenkant (nog niet klaar).
20180503_233228.jpg
En een paar van de binnenkant (wel klaar)
DSC02194.jpg DSC02198.jpg DSC02200.jpg DSC02202.jpg DSC02204.jpg DSC02206.jpg
(Sony RX100II)

Note to self: Buisjes en fittingen eerst afkuisen voor foto's, was mij niet opgevallen hoeveel fingerprints en stof erop lag tot ik de foto's zag...
Foto's zonder zijpaneel nemen (reflecties...)

verder vind ik het echt moeilijk om de kleur goed weer te geven het ziet er echt mooi donkerrood uit maar op de foto's lukt dat blijkbaar niet zo goed...

Wat vinden jullie van de cover voor 24pin connector (was een last minute ingeving)
Het enige dat ik nog overweeg is een cover te maken voor over de radiators te zetten zoals in de render en een custom cable voor de GPU.

Binnenkort volgen nog foto's van de achterkant en de buitenkant zoals ie er nu uitziet. Blijkbaar vergeten van mijn camera af te halen.

Hopelijk vinden jullie het een leuk resultaat; tips zijn altijd welkom :)
 
Vergelijkbare onderwerpen
Onderwerp starter Titel Forum Reacties Datum
R CM 690 Advanced II USB 3.0 Mod (Naamloos) van RebellionNL Gallery & Build Logs 19

Vergelijkbare onderwerpen

Bovenaan