• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

moederbord beept aan 1 lang stuk!?!? wie helpt?

StephanisK

New member
Hallo,

Heb hier mijn build staan op het Forum (subzero cube)

Vandaag een lollige start, mijn build us ongeveer af. Alle loops gevuld, getest, temperatuur op -8 alles zoals gewenst... Alleen mijn computer doet het niet :)))))

Wordt er wel beetje gek van!!!

Moederbord vía tweakers ga z68 ud7 b3 xiet rr prachyig UIT, ram mushkin en 2 maal hd5870 en 2500k. Ik steek mijn bak aan en het moederbord begint 1 lange schreeuwigere beep en dat start direct bij power up als ik clear CMOS doe dan stopt de beep als ik hrt knopje induw om dan onmiddellijk verder te gaan, het controlecijfer geeft me alle codes ter wereld. C1 c3 19 72 48 25 26 ff alle vanalles dus, weet niet waar te starten.

Ik heb alles nog eens bekeken, en alles lijkt wel goed op het bord te zitten,

Ik wil echt mijn build niet demonteren om het probleem te vinden, is ongelooflijk lang Werk, loops leeglopen en zo.

Wie heeft er een ideetje???? Pls help me :)

Gr

Stephane
 

jrheuwing

Member
Kijk anders eens in de handleiding wat de foutcodes betekenen. Dat maakt het zoeken een stuk makkelijker.
De lange pieptoon betekent dat de grafische kaart niet goed is geïnstalleerd. Wanneer je de handleiding van 30MB pakt kan je op pagina 118 vinden wat de diverse codes beteken.
 

StephanisK

New member
Hip hip hoera, bedankt allemaal, en special thx to Thierry!!! 1 kabel zat los in me voeding. Het beepen is gestopt en hij doet 1 Klein beepje, heb even gesprongen toen ik het hoorde!!!! Nog geen scherm aangesloten maar hij post dus perfect.

Morgen even scherm aansluiten en hopen dat ie hwt doet!!!!

Thx again!!!

Gr
Stephane
 
Bovenaan