• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

gtx 570 ziet pc als gtx 580

creativejeff

New member
hallo highflowers,

vandaag ben ik bezig geweest met mijn watercooling loop aanpassen. nu ik alles weer in elkaar heb ziet mij pc in plaats van 2x "gainward gtx 570 glh golden sample" slechts 1, en de andere word aangegeven als een gtx 580.

ik zit nu dus met het probleem dat ik niet 3 monitoren kan aansluiten.



iemand een oplossing? ben al op internet wezen speuren maak kwam niet ver.



Groetjes jeff




nu eerst slapen, morgen na het werk het systeem drainen, en de 2 kaarten maar eens om proberen te draaien misschien heeft dat nut
 
Laatst bewerkt:

creativejeff

New member
Als ik ze afzonderlijk aansluit worden ze beide apart erkent als 570.

Nu de sli functie weer ingeschakeld, en weer 570"maincard". En de 2e card 580

3 schermen beeld nu maar de surround sli 3 screen gaming werkt niet
 

creativejeff

New member
heb windows zojuist ook opnieuw geistalleerd en nogsteeds de 2 verschillende kaarten

Probeer eerst eens de drivers opnieuw te installeren met beide kaarten op hun plek, SLI brug niet bevestigt.
ga ik morgen of zondag even proberen. werk zit helaas in de weg om dit snel uit te zoeken.
 

creativejeff

New member
heb windows zojuist ook opnieuw geistalleerd en nogsteeds de 2 verschillende kaarten

ga ik morgen of zondag even proberen. werk zit helaas in de weg om dit snel uit te zoeken.

Windows er weer opnieuw op gedaan, en de software zonder bridges geinstalleerd.. Nogsteeds is de sli 3screen gaming functie niet mogelijk. En ook 570 en 580, dus geen verschil! Sugesties?
 

Thierry

perfectly imperfect
De stock koeler eens terug zetten, mss komt het om een één of andere reden door het waterblok...

Anders snel verkopen als 580;)
 

creativejeff

New member
hm, even een mailtje naar gainward sturen. misschien kunnen die me helpen als ze klantvriendelijk zijn.
ik kan ze namelijk ook niet opsturen omdat ik niet aan de RMA voorwaarde voldoe ivm waterkoeling.
 

creativejeff

New member
heb doorgetest, 1 kaart geeft geen beeld meer als die alleen in het systeem zit.... lekker snel binnen 6 maand naar de klote :( gewoon opsturen zoals eerder genoemd dus ?
 

k.3nny

Oldscool.
gewoon rma aanvragen, en dom zijn en niks zeggen over waterkoeling etc,

Gewoon van de een op andere dag werkte SLI niet meer :(
 

creativejeff

New member
afgegeven bij het bedrijf waar ik hem heb gekocht. onlangs ook al terug gestuurd gekregen met het volgende bericht.

videokaart werkt prima, geen defecten gevonden.




beetje vaag, morgen weer langs en dan met een goeie uitgeprinte omschrijving van het probleem. en wat ik al heb geprobeerd. hopelijk vinden ze dit keer wel wat!
 

Das Experiment

Remy
Forumleiding
Als zij de kaart niet in een SLI opstelling testen vind ik het ook niet meer dan logisch dat je hem terug krijgt.
Want de kaart doet het gewoon.
 

creativejeff

New member
mijn kaart ligt ondertussen al ruim 4 weken bij gainward.... tot op heden nog niks gehoord. morgen maar een gaatje zoeken om de winkel te bellen of ze al meer hebben gehoord..

duurt wel erg lang zon kaart testen.
 
Bovenaan