• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

EVGA GTX570 SOC past nie

Celly

I hate molex connectors
(Relevante) specs:
EVGA 780i SLI FTW
NZXT Lexa Blackline


Heb net de bovenstaande graka gehaald, nu lijkt het erop dat t niet past. Het is aardig lastig te zien waarin het ligt, maar hij schuift niet helemaal in de slot.

Het is dus een probleem met diepte, en ik kan hem er niet verder in duwen. Kan het zo zijn dat er enige nodes van de mobo in de weg zitten? Zo nee, dan zou het de mounting bracket van de graka kunnen zijn wat betekent dat ik moet gaan vijlen/zagen. Overigens passen mijn 8800GT's er prima in, het verschil is dat die single slots zijn en de GTX570 een dubbel slot en een "vork" bracket heeft.

Dus iemand nog enige ideeën voordat ik dat ding misschien voor niks half sloop? :p
 

Bullus

New member
Wat misschien help is dat je de vork van bracket wat verbuigt zodat ie wel goed gaat zitten.
Wat Thierry zei ligt het ook vaak aan de behuizing.Ik zou ff goed kijken waar ie precies tegen aankomt.
 

Celly

I hate molex connectors
Ik denk dat ik het heb gevonden:

De V vorm in de vork van de bracket wordt geblokkeerd door de tussenstukjes in de case:




Is zoiets weg te veilen? Anders maar een nieuwe case, maar nogal zonde om voor zoiets kleins een nieuwe case te kopen :/
 

Kamuchi

Member
Kunt gewoon een stukje weg halen, maar dan wel net genoeg dat het nu past en niet los hangt in je volgende kast ;)
 

Celly

I hate molex connectors
Heb de case wat aangepast en nu past ie, maar nu ander probleem:





Hij piept nu 2x ipv 1 bij het booten maar ik kan geen pc speaker error codes vinden. Na het piepen boot ie wel gewoon maar dus met het resultaat zoals in de plaatjes. Enig advies?

Specs:

EVGA 780i SLI FTW
Q6600 @ 3.5Ghz
4x2GB OCZ Reaper PC6400
EVGA GTX570 SOC (heb nu m'n 8800GT er weer in en het werkt prima)
Chieftec Turbo Modular 650W PSU
 

Celly

I hate molex connectors
Zoals je kan zien gebeurt t ook al vóór Windows en in safe mode dus het zijn sowieso geen driver issues. Hij zit er nu wel goed in dus ik denk niet dat dat het probleem is. Zo wel dan zou ie waarschijnlijk niet booten zoals eerder.
 

boefmans

New member
Ik ken Chieftec niet qua voedingen. Check even tweakers, bij voedingen. Daar is een gast die er alles van weet. Geen idee hoor, maar het zou zomaar kunnen dat die voeding te gaar is? (qua wattage zou het voldoende moeten zijn)
 

Celly

I hate molex connectors
Ik zal ff kijken, maar ook dat lijkt me sterk. Zoals je zei is het qua wattage voldoende, ook gezien ik anders twee 8800GT's erin heb zitten. Ik weet ook niet of de vage particles in mn beeld uberhaupt het resultaat kan zijn van onvoldoende wattage, dus ik zal inderdaad ff op tweakers checken.
 

Celly

I hate molex connectors
(Sorry voor double post)

Kaart is DOA, ga hem RMA'en, zoals vele 570GTX SOC's schijnbaar :p Bedankt voor de hulp :)
 

Sanders

Kapitein
Voor anderen die ooit misschien op dit topic stuiten:
artifacts, klein of hevig zoals deze, die in BIOS en pre-post schermen al voorkomen zijn altijd GPU issues of GPU gerelateerd (denk hierbij aan een probleem met het PCI-e slot)
Dit kan je nog extra testen door een andere GPU erin te steken, of van slot te wisselen om uitsluitsel te hebben, maar de issues ligt bij de grafische hardware.
 

honda24lwd

New member
heb je je oude drivers wel van tevoren verwijdert voor dat je de nieuwe kaart hebt geinstaleerd
zo niet plaats je oude kaart terug verwijder je drivers oude kaart er uit nieuwe kaart er in en nieuwe drivers instaleren
. of heb je wel aan de videokaart lopen knutselen inverband het niet passen in de pc case ??
gr mark
 

Celly

I hate molex connectors
Mooie gravedig! Probleem is al lang opgelost, kaart was dead on arrival - vervangen met een MSI GTX570 Twin Frozr III
 

Das Experiment

Remy
Forumleiding
heb je je oude drivers wel van tevoren verwijdert voor dat je de nieuwe kaart hebt geinstaleerd
zo niet plaats je oude kaart terug verwijder je drivers oude kaart er uit nieuwe kaart er in en nieuwe drivers instaleren
. of heb je wel aan de videokaart lopen knutselen inverband het niet passen in de pc case ??
gr mark
Je reageert op een topic van bijna een jaar oud...
 
Bovenaan