• Vragen? Wacht niet langer op de antwoorden! Login of Registreer en plaats jouw vraag! Wij zullen je vragen z.s.m. beantwoorden.

Artifacts

Robert

Highflow Addict
Ik krijg bij het overklokken van mijn videokaart naar 925mhz+ blokjes op het scherm (in 3d applicaties). Soms niet en soms al na een paar minuten.
op 920 Mhz heb ik nergens last van.
Mijn videokaart is een EAH5870/2DIS/1GD5/V2.

Kan een slechte/te zwakke voeding artifacts veroorzaken?
Ik heb nog niets aan het voltage gedaan.

Volgens mij kon ik eerder op 930/935 spelen zonder problemen. Echter twijfel ik al een hele tijd over mijn voeding aangezien deze nogal wat geluid maakt tijdens het gamen en benchen.

Zie mijn handtekening voor mijn specs.
 

Vannos

upgrading.......
Je zou je spanning is moeten meten. Tijdens benchen. kijken of je nog 12 of 11.8V krijgt van je voeding. En heeft jou voeding 2x6 pins aansluiting voor je kaart ?
 

Robert

Highflow Addict
Ik heb het ook tijdens gamen.
Mijn videokaart heeft 1x8 en 1x6 pins (waarvan de 8 pins 2x6 pins is) dus eigenlijk heb ik 3x6 pins op mijn videokaart zitten.
 

Vannos

upgrading.......
Ik heb het ook tijdens gamen.
Mijn videokaart heeft 1x8 en 1x6 pins (waarvan de 8 pins 2x6 pins is) dus eigenlijk heb ik 3x6 pins op mijn videokaart zitten.

Dus je heb 2 pins te veel op de kaart ?. Hoe draait alles op stock ?

ik heb ong zelfde probleem geloof ik... met 2x 4850

2x 4850 trekt ong 180-210W per kaart dus. Bij games ong 360-370W voor het gemak 400 W dan heb je nog 300W voor de rest.

Word misschien wat aan de krappe kant.
 

Robert

Highflow Addict
Op stock heb ik nog niet veel gedraaid, maar ik heb eigenlijk nooit problemen gehad. Ik heb ook soms met opstarten een BSOD. 0x0000001e fout.
Als de pc daarna goed is opgestart heb ik nergens last meer van. Ik kan dan goed een paar uur gamen zonder problemen te hebben.

een correctie op mijn eerste melding. Ik heb het nu ook al bij 920 Mhz.
Hieronder een afbeelding van de artifacts:
 
Laatst bewerkt:

Vergelijkbare onderwerpen

Bovenaan