+ Plaats een Reactie
Resultaten 1 tot 18 van de 18

Onderwerp: EVGA GTX570 SOC past nie

      
  1. #1
    I hate molex connectors Celly is on a distinguished road Celly's Avatar
    Ingeschreven
    Wed 29-Jul-09
    Locatie
    Groningen
    Berichten
    149
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11

    EVGA GTX570 SOC past nie

    (Relevante) specs:
    EVGA 780i SLI FTW
    NZXT Lexa Blackline


    Heb net de bovenstaande graka gehaald, nu lijkt het erop dat t niet past. Het is aardig lastig te zien waarin het ligt, maar hij schuift niet helemaal in de slot.

    Het is dus een probleem met diepte, en ik kan hem er niet verder in duwen. Kan het zo zijn dat er enige nodes van de mobo in de weg zitten? Zo nee, dan zou het de mounting bracket van de graka kunnen zijn wat betekent dat ik moet gaan vijlen/zagen. Overigens passen mijn 8800GT's er prima in, het verschil is dat die single slots zijn en de GTX570 een dubbel slot en een "vork" bracket heeft.

    Dus iemand nog enige ideeŽn voordat ik dat ding misschien voor niks half sloop? :p

  2. #2
    perfectly imperfect Thierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond repute Thierry's Avatar
    Ingeschreven
    Wed 21-Jan-09
    Locatie
    ergens in der nederlanden
    Berichten
    5.148
    Credits
    2.953
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    59
    IK hen ook wel eens zo iets gehad en het lag altijd aan de behuizing die niet helemaal lekker is

  3. #3
    Senior Member Bullus is a jewel in the roughBullus is a jewel in the roughBullus is a jewel in the roughBullus is a jewel in the rough Bullus's Avatar
    Ingeschreven
    Wed 03-Sep-08
    Berichten
    1.014
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    15
    Wat misschien help is dat je de vork van bracket wat verbuigt zodat ie wel goed gaat zitten.
    Wat Thierry zei ligt het ook vaak aan de behuizing.Ik zou ff goed kijken waar ie precies tegen aankomt.
    i7 2500K|Maximus Gene-Z|RipJawX 4GB 2133 7-9-7-27-1T|HD 7950 |2x SSD 60 GB OCZ V2|CM 1000M|Samsung T240|

  4. #4
    I hate molex connectors Celly is on a distinguished road Celly's Avatar
    Ingeschreven
    Wed 29-Jul-09
    Locatie
    Groningen
    Berichten
    149
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    Ik denk dat ik het heb gevonden:

    De V vorm in de vork van de bracket wordt geblokkeerd door de tussenstukjes in de case:




    Is zoiets weg te veilen? Anders maar een nieuwe case, maar nogal zonde om voor zoiets kleins een nieuwe case te kopen :/

  5. #5
    Member Kamuchi is a glorious beacon of lightKamuchi is a glorious beacon of lightKamuchi is a glorious beacon of lightKamuchi is a glorious beacon of lightKamuchi is a glorious beacon of light Kamuchi's Avatar
    Ingeschreven
    Fri 19-Jun-09
    Locatie
    Delft, Netherlands
    Berichten
    1.170
    Credits
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    16
    Kunt gewoon een stukje weg halen, maar dan wel net genoeg dat het nu past en niet los hangt in je volgende kast

  6. #6
    Senior Member Bullus is a jewel in the roughBullus is a jewel in the roughBullus is a jewel in the roughBullus is a jewel in the rough Bullus's Avatar
    Ingeschreven
    Wed 03-Sep-08
    Berichten
    1.014
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    15
    Kun je de case niet aanpassen ipv de videokaart ivm garantie oid?
    i7 2500K|Maximus Gene-Z|RipJawX 4GB 2133 7-9-7-27-1T|HD 7950 |2x SSD 60 GB OCZ V2|CM 1000M|Samsung T240|

  7. #7
    I hate molex connectors Celly is on a distinguished road Celly's Avatar
    Ingeschreven
    Wed 29-Jul-09
    Locatie
    Groningen
    Berichten
    149
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    Heb de case wat aangepast en nu past ie, maar nu ander probleem:





    Hij piept nu 2x ipv 1 bij het booten maar ik kan geen pc speaker error codes vinden. Na het piepen boot ie wel gewoon maar dus met het resultaat zoals in de plaatjes. Enig advies?

    Specs:

    EVGA 780i SLI FTW
    Q6600 @ 3.5Ghz
    4x2GB OCZ Reaper PC6400
    EVGA GTX570 SOC (heb nu m'n 8800GT er weer in en het werkt prima)
    Chieftec Turbo Modular 650W PSU

  8. #8
    Senior Member Bullus is a jewel in the roughBullus is a jewel in the roughBullus is a jewel in the roughBullus is a jewel in the rough Bullus's Avatar
    Ingeschreven
    Wed 03-Sep-08
    Berichten
    1.014
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    15
    Drivers opnieuw geinstalleerd? Zit ie er helemaal goed in de slot ?
    i7 2500K|Maximus Gene-Z|RipJawX 4GB 2133 7-9-7-27-1T|HD 7950 |2x SSD 60 GB OCZ V2|CM 1000M|Samsung T240|

  9. #9
    I hate molex connectors Celly is on a distinguished road Celly's Avatar
    Ingeschreven
    Wed 29-Jul-09
    Locatie
    Groningen
    Berichten
    149
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    Zoals je kan zien gebeurt t ook al vůůr Windows en in safe mode dus het zijn sowieso geen driver issues. Hij zit er nu wel goed in dus ik denk niet dat dat het probleem is. Zo wel dan zou ie waarschijnlijk niet booten zoals eerder.

  10. #10
    Senior Member boefmans is just really niceboefmans is just really niceboefmans is just really niceboefmans is just really nice boefmans's Avatar
    Ingeschreven
    Thu 16-Jun-11
    Locatie
    Haarlem, Netherlands, Netherlands
    Berichten
    866
    Credits
    826
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    12
    Ik ken Chieftec niet qua voedingen. Check even tweakers, bij voedingen. Daar is een gast die er alles van weet. Geen idee hoor, maar het zou zomaar kunnen dat die voeding te gaar is? (qua wattage zou het voldoende moeten zijn)

  11. #11
    I hate molex connectors Celly is on a distinguished road Celly's Avatar
    Ingeschreven
    Wed 29-Jul-09
    Locatie
    Groningen
    Berichten
    149
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    Ik zal ff kijken, maar ook dat lijkt me sterk. Zoals je zei is het qua wattage voldoende, ook gezien ik anders twee 8800GT's erin heb zitten. Ik weet ook niet of de vage particles in mn beeld uberhaupt het resultaat kan zijn van onvoldoende wattage, dus ik zal inderdaad ff op tweakers checken.

  12. #12
    I hate molex connectors Celly is on a distinguished road Celly's Avatar
    Ingeschreven
    Wed 29-Jul-09
    Locatie
    Groningen
    Berichten
    149
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    (Sorry voor double post)

    Kaart is DOA, ga hem RMA'en, zoals vele 570GTX SOC's schijnbaar :p Bedankt voor de hulp

  13. #13
    Kapitein Sanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant future Sanders's Avatar
    Ingeschreven
    Thu 03-Dec-09
    Locatie
    Maastricht
    Berichten
    3.433
    Credits
    509
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    31
    Voor anderen die ooit misschien op dit topic stuiten:
    artifacts, klein of hevig zoals deze, die in BIOS en pre-post schermen al voorkomen zijn altijd GPU issues of GPU gerelateerd (denk hierbij aan een probleem met het PCI-e slot)
    Dit kan je nog extra testen door een andere GPU erin te steken, of van slot te wisselen om uitsluitsel te hebben, maar de issues ligt bij de grafische hardware.


    Vergeet niet dat ik van jullie hou.

  14. #14
    Junior Member honda24lwd is an unknown quantity at this point
    Ingeschreven
    Sun 30-Sep-12
    Locatie
    Leeuwarden, Netherlands
    Berichten
    28
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    7
    heb je je oude drivers wel van tevoren verwijdert voor dat je de nieuwe kaart hebt geinstaleerd
    zo niet plaats je oude kaart terug verwijder je drivers oude kaart er uit nieuwe kaart er in en nieuwe drivers instaleren
    . of heb je wel aan de videokaart lopen knutselen inverband het niet passen in de pc case ??
    gr mark

  15. #15
    I hate molex connectors Celly is on a distinguished road Celly's Avatar
    Ingeschreven
    Wed 29-Jul-09
    Locatie
    Groningen
    Berichten
    149
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    Mooie gravedig! Probleem is al lang opgelost, kaart was dead on arrival - vervangen met een MSI GTX570 Twin Frozr III

  16. #16
    Junior Member honda24lwd is an unknown quantity at this point
    Ingeschreven
    Sun 30-Sep-12
    Locatie
    Leeuwarden, Netherlands
    Berichten
    28
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    7

    re

    haha okee

  17. #17
    Remy Das Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond reputeDas Experiment has a reputation beyond repute Das Experiment's Avatar
    Ingeschreven
    Tue 20-Jul-10
    Locatie
    Apeldoorn
    Berichten
    2.688
    Credits
    2.218
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    45
    Citaat Oorspronkelijk geplaatst door honda24lwd Bekijk Berichten
    heb je je oude drivers wel van tevoren verwijdert voor dat je de nieuwe kaart hebt geinstaleerd
    zo niet plaats je oude kaart terug verwijder je drivers oude kaart er uit nieuwe kaart er in en nieuwe drivers instaleren
    . of heb je wel aan de videokaart lopen knutselen inverband het niet passen in de pc case ??
    gr mark
    Je reageert op een topic van bijna een jaar oud...
    https://forum.highflow.nl/signaturepics/sigpic1739_2.gif

  18. #18
    Kapitein Sanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant futureSanders has a brilliant future Sanders's Avatar
    Ingeschreven
    Thu 03-Dec-09
    Locatie
    Maastricht
    Berichten
    3.433
    Credits
    509
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    31
    Voor het geval dat het nog steeds niet verholpen was.


    Vergeet niet dat ik van jullie hou.

+ Plaats een Reactie

User Tag List

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen