+ Plaats een Reactie
Resultaten 1 tot 5 van de 5

Onderwerp: EEPROM / Bios GTX680

      
  1. #1
    Senior Member Arniebomba is a jewel in the roughArniebomba is a jewel in the roughArniebomba is a jewel in the roughArniebomba is a jewel in the rough Arniebomba's Avatar
    Ingeschreven
    Thu 02-Aug-12
    Berichten
    333
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11

    EEPROM / Bios GTX680

    Onlangs voerde ik een bios update op mn GTX680 uit. Iets dat voorheen altijd vlekkenloos verliep. Echter is er ergens een bug in geslopen. Nadat ik namelijk mijn DCII Top kaart had voorzien van de laatste bios, weigerde de kaart stabiel te werken.

    Met de eerste bios werkt alles helemaal prima. Echter op hem moment dat ik de kaart voorzie van een andere bios (bv de eerste) krijg ik errors.

    Enig idee hoe ik dit op kan lossen?

    Wat ik geprobeerd heb:
    - Tig keer opnieuw de bios bios geupdate
    - getracht de EEPROM te wissen om zo een frisse bios te installeren. Echter is wissen niet mogelijk met de laatste versies (oude versies ondersteunen de GTX 6X0 GPU niet)
    - Tig keer de nVidia drivers opnieuw geinstalleerd
    - Windows opnieuw geinstalleerd
    - Bios van moederbord is up tot date

    Naar mijn idee is er een fout in geslopen. In nvflash en in apparaatbeheer zie ik de GPU gewoon staan.
    Laatst gewijzigd door Arniebomba; 28-01-13 om 21:15.

  2. #2
    Senior Member Arniebomba is a jewel in the roughArniebomba is a jewel in the roughArniebomba is a jewel in the roughArniebomba is a jewel in the rough Arniebomba's Avatar
    Ingeschreven
    Thu 02-Aug-12
    Berichten
    333
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    Dit krijg ik te zien.

    Laatst gewijzigd door Arniebomba; 28-01-13 om 21:16.

  3. #3
    Senior Member Arniebomba is a jewel in the roughArniebomba is a jewel in the roughArniebomba is a jewel in the roughArniebomba is a jewel in the rough Arniebomba's Avatar
    Ingeschreven
    Thu 02-Aug-12
    Berichten
    333
    Credits
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    Momenteel heb de bios van het moederbord opnieuw geinstalleerd. Apparaat beheer geeft het "!" teken. Daarbij geeft GPU-Z aan: PCIe 2.0x16@1.1

    Ik keek zojuist echter verder in GPU-Z en zag dat er een aantal waardes missen:

    Laatst gewijzigd door Arniebomba; 28-01-13 om 21:17.

  4. #4
    Senior Member NAVYVIPER is just really niceNAVYVIPER is just really niceNAVYVIPER is just really niceNAVYVIPER is just really nice NAVYVIPER's Avatar
    Ingeschreven
    Sat 28-Apr-12
    Locatie
    Groningen
    Berichten
    311
    Credits
    63
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    garantie?

  5. #5
    Senior Member canonchiel will become famous soon enoughcanonchiel will become famous soon enough canonchiel's Avatar
    Ingeschreven
    Sat 26-May-12
    Berichten
    471
    Credits
    364
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    9
    is het al opgelost

+ Plaats een Reactie

User Tag List

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen