+ Plaats een Reactie
Resultaten 1 tot 14 van de 14

Onderwerp: Fan problemen met EK-Cable Splitter 4-Fan PWM extender

      
  1. #1
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5

    Fan problemen met EK-Cable Splitter 4-Fan PWM extender

    Ik heb in mijn systeem 13 fans met de aqua computer lt5 fan controller. Daarop zitten drie 4 way splitter kabels met molex aansluitngen (zitten ook verbonden aan de psu).

    Heb aquasuite geintalleerd maar wat ik ook instel of probeer de fans blijven volle snelheid aan staan, en doet niks met de veranderingen die ik maak, dacht doe ik iets niet goed, heb ik de 3 splitterkabels direct op het moederbord aangesloten, zodra de pc opstart gaan ze gewoon rustig draaien, maar zodra hij aan het opstarten is en denk ik bepaalde settings laad van moederbord of windows gaan ze weer op volle snelheid draaien.

    Of gebeurd dit doordat de molexen zitten aan gesloten zodat de fans gewoon continu volle snelheid blijven draaien?

    Heeft iemand hier ook problemen mee gehad?? of een oplossing voor??

  2. #2
    Administrator Freddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond repute Freddy's Avatar
    Ingeschreven
    Tue 22-Jan-08
    Berichten
    22.183
    Credits
    15.763.668
    Mentioned
    243 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    126
    Je gebruikt deze van EK neem ik aan:
    https://www.highflow.nl/modding/stro...-extended.html

    Deze werken alleen als de PWM functie is ingeschakeld in jouw mobo of controller.
    Het mag dus niet op "DC voltage" o.i.d. staan, want dan gaat ie gewoon 100% draaien.

    En heb je wel fans met PWM?

  3. #3
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5
    Fredy,

    Ja klopt die kabels zijn het! Ja 8x Corsair sp 120mm fans en 5x Corsair LL120 fans dus alle fans met pwm.

    Oke zal is even kijken klinkt logisch wat je zegt hopelijk is het hierna verholpen laat het zo weten.

    Thnx
    Laatst gewijzigd door Alecs010; 12-08-19 om 18:56.

  4. #4
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5
    Freddy, Ze stonden al op pwm beide dus mobo en aqua suite,

    Nu ben ik per plitter kabel ze op me mobo gaan aansluiten en kom er achter dat me onderste rad alleen die 4fans draaien volle snelheid. nu staan ze uit en is het systeem stil. Nu dacht ik misschien de splitter kabel zelf niet in orde was, had er nog 1 liggen heb die aangesloten ook direct op het moederbord zoals de andere nu zitten, maar helaas nog steeds gaan die 4 fans volluit..

    Wel zitten alle 3 de splitter kabels op 1 voedingskabel maar dat moet niet uitmaken toch?? Wat ik nu nog kan proberen is fan voor fan aansluiten van de 4 die volluit gaan draaien om te kijken of een fan dit veroorzaakt..

  5. #5
    Administrator Freddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond repute Freddy's Avatar
    Ingeschreven
    Tue 22-Jan-08
    Berichten
    22.183
    Credits
    15.763.668
    Mentioned
    243 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    126
    Dubbel check de instellingen in de BIOS van jouw mobo (en Aquasuite).

    In de BIOS moet de fan control dus ingeschakeld zijn en op PWM staan.
    Verder kan je misschien nog op "silent" mode zetten ipv standaard.
    Of zelf aanpassen, bijvoorbeeld vanaf 50 graden pas op 100% laten draaien ofzo, heb je dit allemaal al geprobeerd?

  6. #6
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5
    Freddy, in de bios staat alles pwm, nu sluit ik alles weer aan op de lt 5 controller maar weer 1 van de 3 gaat volluit en in aqua suite. maar de lt5 controller hefft 1 kanaal met 4 pinnen de rest met 3. maar moet ik dan niet splitkabel hebben van 3 pins??

    Het gekke is ook dat op me moederbord ik dus 2x4 fans met die 1 losse erbij goed krijg zodra ik dan de laatste splitter aansluit die gewoon volgas gaat, en als de fana van dan los probeer van de splitter die volgas gaat stuk voor stuk op het moederbord blijfen die wel per stuk rustig draaien..

    Ik kom er niet echt uit helaas..

    Nu aftellen voor me nachtdienst morgen weer even verder proberen

  7. #7
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5
    Zo vandaag weer bezig geweest maar met de lt5 fan controller krijg ik het niet voor elkaar nu zitten er 11 aangsloten en het systeem blijft gewoon normaal maar als ik nog een split kabel aan sluit gaat alleen die fans op die kabel volluit, heel gek ook nog een keer kabel gewisselt helaas geen resultaat dus nu 2 y splitters bestellen en alle fans via het moederbord laten lopen.

    Heb nog meer fans liggen daarmee ga ik op me htpc spelen met de lt5 fan controller en dan kijken wat er nu fout gaat, wat ik nog wel wil proberen is uit me oude behuizing de thermaltake F6 commander eruit halen kijken als ik alle drie de splitter kabels met fans daarop zet wat er dan gebeurd. Blijft die het dan wel goed doen is het denk ik een instelling van de lt5 die niet goed is, maar blijft raar dat het niet gewoon op het moederbord draait met alle fans tegelijk...

    Heb ook indd geprobeerd om in de bios te instellen wat er ook gebeurd blijf de zelfde snelheid draaien dus kwa grafiek een rechte lijn maar helaas werkt dat niet..

  8. #8
    Administrator Freddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond repute Freddy's Avatar
    Ingeschreven
    Tue 22-Jan-08
    Berichten
    22.183
    Credits
    15.763.668
    Mentioned
    243 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    126
    Dat is gek zeg. Enige wat ik dan kan bedenken is dat jouw fans niet helemaal geschikt zijn voor gebruik met splitters.

  9. #9
    uber-prutser the_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud of the_cyberspace's Avatar
    Ingeschreven
    Wed 15-Jun-11
    Locatie
    Netherlands
    Berichten
    921
    Credits
    3.512
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    22
    Wat voor fans heb je allemaal? PWM? 3pins?

  10. #10
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5
    Citaat Oorspronkelijk geplaatst door the_cyberspace Bekijk Berichten
    Wat voor fans heb je allemaal? PWM? 3pins?
    4pins, allemaal pwm 8x Corsair sp 120 fans en 5x Corsair LL120 fans

  11. #11
    uber-prutser the_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud of the_cyberspace's Avatar
    Ingeschreven
    Wed 15-Jun-11
    Locatie
    Netherlands
    Berichten
    921
    Credits
    3.512
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    22
    Dan gaat mijn gedachte van het mixxen van fans niet op. Of mix je de LL120-ers met de SP120-ers? Kan zijn dat er verschil in de fans zit ondanks alles van Corsair is, maar dat lijkt me sterk want PWM is PWM.

    Even terug gelezen (had ik de vraag welke fans je gebruikte ook niet gesteld.. hehehe) en ik lees dat je alle fans verdeeld op je lt5 controller? Vergeet niet dat deze, zoals je al zei, maar 1 PWM header heeft, rest is 3pins en dan vervalt PWM aansturing dus. En dan zit daar je probleem dan gok ik want een PWM fan gaat zich anders gedragen gezien ie niet via PWM aangestuurd kan worden. Hier vind je nog een leuk stukje leesvoer over PWM mocht het niet geheel duidelijk zijn.

  12. #12
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5
    Ja zou kunnen heb wel per kanaal dezelfde maar zijn wel 2 soorten fans indd..

    Ja true dus eigenlijk moet ik een pwm fan extender halen waarschijnlijk? mis deze:

    http://Deze dan denk ik:https://www.highflow.nl/aircooling/f...s-devices.html

    nu eerst proberen of ik ze in iedergeval alle 13 op het moederbord werkend krijg



  13. #13
    uber-prutser the_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud ofthe_cyberspace has much to be proud of the_cyberspace's Avatar
    Ingeschreven
    Wed 15-Jun-11
    Locatie
    Netherlands
    Berichten
    921
    Credits
    3.512
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    22
    Ik zou dan wel even nagaan of je headers op je moederbord dit wel aankunnen. Vaak is het max 2 of fans maar dat zou je even na moeten kijken in de handleiding van je moederbord en van de fans.

    Ik doelde met mixxen dat je 2 verschillende fans aansluit op 1 header.

  14. #14
    Member Alecs010 has a spectacular aura aboutAlecs010 has a spectacular aura about
    Ingeschreven
    Fri 15-Jan-16
    Locatie
    Spijkenisse
    Berichten
    89
    Credits
    1.249
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    5
    ja indd... moet dat wel weten , want de 2 spltter met 4 fans per stuk nu zitten met molex maar wel 4 dezellfde. nee mixen liever niet als ik de splitter kabel gebruik.

    Had vandaag 2 y splitter zonder molex binnen, kon er maar 1 aansluiten dat wekt dus nu heb ik er 11 draaien. veleng pwm kabels bestellen en kijken of die dan wel normaal doet met 13 fans. dan toch indd goed verdiepen in een fan xtender of controller met alle kanalen pwm indd

+ Plaats een Reactie

User Tag List

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen