+ Plaats een Reactie
Resultaten 1 tot 8 van de 8

Onderwerp: te zwakke psu?

      
  1. #1
    Senior Member gunnie_nl has a spectacular aura aboutgunnie_nl has a spectacular aura about gunnie_nl's Avatar
    Ingeschreven
    Mon 11-Jan-10
    Locatie
    zeeland
    Berichten
    296
    Credits
    1.391
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11

    te zwakke psu?

    hey folks,

    van wat spare hardware een pc voor me dochter in elkaar gestoken.


    echter ik krijg hem alleen aan na een bios reset en dan ram-oke (asus rampage extreme 3)

    wat in de kast zit:

    rampage extreme3
    w3570
    6gb ram (met 4gb ander type werkt het ook niet)
    1 sshd
    gtx750ti
    600watt psu

    als die opstart werkt het prima i-net, wifi, dvd, hd-youtube. maar ja moet hem ook wel eens uit zetten...
    op de rampage zitten 4 led zo je kan zie in welke fase van boot / post die is.
    cpu, ram, vga, bios. die laaste blijft die dan in hangen, en post screen is net voor bij ram count.

    wat denken jullie psu te licht, volgens calculator zou het zat zijn, maar heb deze config altijd met 1000w gedraaid.

  2. #2
    Senior Member jrheuwing is a glorious beacon of lightjrheuwing is a glorious beacon of lightjrheuwing is a glorious beacon of lightjrheuwing is a glorious beacon of lightjrheuwing is a glorious beacon of light
    Ingeschreven
    Sun 05-Jun-11
    Locatie
    On the net
    Berichten
    442
    Credits
    1.806
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    13
    Gezien de hardware is de PSU ruim voldoende. De BIOS batterij kan leeg zijn. Dat is te herkennen aan de datum/tijd die niet meer klopt. Als je meerdere RAM latjes gebruikt, zet er eens een in. Misschien is een van de twee kapot.

    Mocht geen van de bovenstaande werken kan je de kabels en stekkerverbindingen van alle onderdelen eens na gaan kijken.
    Wanneer het gepruts ten einde is, begint het plezier.

  3. #3
    Senior Member gunnie_nl has a spectacular aura aboutgunnie_nl has a spectacular aura about gunnie_nl's Avatar
    Ingeschreven
    Mon 11-Jan-10
    Locatie
    zeeland
    Berichten
    296
    Credits
    1.391
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    al 2 sets ram geprobeerd, zowel 1 als 2 als 3.
    rebuild, out of the case, cpu refit. kabels aan duwen.

    baterij zou nog wat kunnen wezen, blijft toch een 5 jaar oud board.

  4. #4
    I Love my NUC Sw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond repute Sw333t's Avatar
    Ingeschreven
    Tue 16-Jun-09
    Berichten
    11.724
    Credits
    222
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    123
    Mijn gok zou ook het batterijtje zijn.
    Haikus are easy.
    But sometimes they don't make sense.
    Refrigerator.

  5. #5
    Senior Member gunnie_nl has a spectacular aura aboutgunnie_nl has a spectacular aura about gunnie_nl's Avatar
    Ingeschreven
    Mon 11-Jan-10
    Locatie
    zeeland
    Berichten
    296
    Credits
    1.391
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    had mooi geweest, nieuwe batterij er in .
    nog steeds het zelfde....

    denk meer in richting ram

  6. #6
    I Love my NUC Sw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond reputeSw333t has a reputation beyond repute Sw333t's Avatar
    Ingeschreven
    Tue 16-Jun-09
    Berichten
    11.724
    Credits
    222
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    123
    Het lijkt me geen ram probleem, aangezien het met 4gb ander type ook niet werkt. Wellicht dat die psu toch niet helemaal goed is, wat voor eentje is dat?
    Haikus are easy.
    But sometimes they don't make sense.
    Refrigerator.

  7. #7
    Senior Member gunnie_nl has a spectacular aura aboutgunnie_nl has a spectacular aura about gunnie_nl's Avatar
    Ingeschreven
    Mon 11-Jan-10
    Locatie
    zeeland
    Berichten
    296
    Credits
    1.391
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    battery gewisseld maar nog steeds nog go. blijft op ram count oke hangen is post.
    met een aantal keer mem-oke komt die er af en toe door heen. en werkt die als een zonnetje.

    type en merk psu moet ik ff kijken weet ik niet uit me hoofd.

  8. #8
    Senior Member gunnie_nl has a spectacular aura aboutgunnie_nl has a spectacular aura about gunnie_nl's Avatar
    Ingeschreven
    Mon 11-Jan-10
    Locatie
    zeeland
    Berichten
    296
    Credits
    1.391
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    11
    nou het was niet de batterij en waarschijnlijk ook niet het geheugen.

    ff ander board en cpu gepakt en gaan.

    die rex3 test ik nog wel eens als ik met me htpc door ga.

    denk toch dat het de psu was, laatst met rog connect bezig geweest en als je dan ziet hoeveel Ampere door die cpu heen gaan..
    dat gaat zo,n cheap ass psutje niet leveren. running zal geen probleem zijn tot dat je gaat oc,en. maar je zie in rog connect elke keer als er iets moet gebeuren de amperes omhoog knallen. (30A in eens naar 60 / 70A)

+ Plaats een Reactie

User Tag List

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen