+ Plaats een Reactie
Resultaten 1 tot 17 van de 17

Onderwerp: Overclock error

      
  1. #1
    Prutser tomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura about tomasvanderpijl's Avatar
    Ingeschreven
    Wed 18-Jul-12
    Locatie
    Bergen op Zoom
    Berichten
    244
    Credits
    664
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    10

    Overclock error

    beste HF'ers,

    soms, niet altijd, als ik mijn pc opstart krijg ik geen beeld en als ik hem dan afsluit door de powerknop ingedrukt te houden en dan opnieuw start geeft hij een overclock error. dan kan ik met f1 mijn bios in en als ik hem dan direct via f10 save and quit dan start hij gewoon normaal zonder problemen op. weet iemand wat hier de oorzaak van kan zijn?

    hardware:

    Intel core i5 2500k (op 4.6ghz)
    asus maximus iv gene-z
    corsair vengeance 2x4gb 1600mhz

    alvast bedankt!
    Laatst gewijzigd door tomasvanderpijl; 11-12-12 om 20:54.

  2. #2
    Moderator dopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to all dopestuff's Avatar
    Ingeschreven
    Thu 30-Oct-08
    Locatie
    Zuid-Holland
    Berichten
    5.412
    Credits
    468
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    22
    we hebben wat meer info nodig als dit...

    gebeurd het nooit terwijl de pc al aanstaat, welke settings gebruik je bij die overclock?

  3. #3
    Prutser tomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura about tomasvanderpijl's Avatar
    Ingeschreven
    Wed 18-Jul-12
    Locatie
    Bergen op Zoom
    Berichten
    244
    Credits
    664
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    10
    Citaat Oorspronkelijk geplaatst door dopestuff Bekijk Berichten
    we hebben wat meer info nodig als dit...

    gebeurd het nooit terwijl de pc al aanstaat, welke settings gebruik je bij die overclock?
    dit gebeurd alleen wanneer ik de pc start niet als hij al aan staat, er zit een functie in mijn bios en als ik die op 4.6 zet stelt hij alles zelf in, ik zou even kunnen kijken welke settings hij dan toepast, welke heb je nodig?

  4. #4
    Moderator dopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to alldopestuff is a name known to all dopestuff's Avatar
    Ingeschreven
    Thu 30-Oct-08
    Locatie
    Zuid-Holland
    Berichten
    5.412
    Credits
    468
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    22
    ok die functie moet je dus nooit gebruiken (zo een auto tuning) en helemaal niet als je tot aan de 4,6 gaat

    die stelt het nooit goed af (of te laag of juist veel te hoog voltage) het kan dus zijn dat je pc nu al tijden draaid op een schadelijk voor de cpu voltage...

    post anders even een screenshot van cpu-z met een paar verschillende tabbladen

  5. #5
    Senior Member Joren is a name known to allJoren is a name known to allJoren is a name known to allJoren is a name known to allJoren is a name known to allJoren is a name known to all Joren's Avatar
    Ingeschreven
    Wed 07-Jan-09
    Locatie
    Westerbork
    Berichten
    2.077
    Credits
    491
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    18
    Inderdaad, zelf de voltages instellen. Grote kans dat je moederbord automatisch veeel te hoge voltages doorgeeft wat schadelijke gevolgen kan hebben.
    Kijk verder even of hij je geheugen niet toevallig te hoog geklokt heeft.

  6. #6
    Senior Member wemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to all wemmetje1's Avatar
    Ingeschreven
    Sat 03-Dec-11
    Locatie
    Genk, Belgium
    Berichten
    646
    Credits
    244
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    13
    om 4.6 ghz the halen moet je twee dingen instellen (al heel zeker op de rog bordjes,en al heel heel zeker op een 2500k welke eazy klokt)
    vcore op 1.35/1.4 welke je dan lichtjes naar beneden probeert te werken en de multiplier op 46

    stap 1:tuner niet op auto maar op xmp
    stap 2:multiplier op 46 voor alle cores
    stap 3:vcore wat omhoog
    stap 4:eventueel je llc(load line callibration) op medium
    stap 5: SAVE
    stap 6: ...
    stap 7:profit

  7. #7
    Prutser tomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura about tomasvanderpijl's Avatar
    Ingeschreven
    Wed 18-Jul-12
    Locatie
    Bergen op Zoom
    Berichten
    244
    Credits
    664
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    10
    hier wat screenshots van cpu-z, hopelijk kunnen jullie hier iets mee?

    afbeelding1.png

    afbeelding3.png

    afbeelding4.png

    afbeelding5.png

  8. #8
    Senior Member wemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to all wemmetje1's Avatar
    Ingeschreven
    Sat 03-Dec-11
    Locatie
    Genk, Belgium
    Berichten
    646
    Credits
    244
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    13
    zou je niet eens starten met je bios te updaten ;D

  9. #9
    Prutser tomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura about tomasvanderpijl's Avatar
    Ingeschreven
    Wed 18-Jul-12
    Locatie
    Bergen op Zoom
    Berichten
    244
    Credits
    664
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    10
    Citaat Oorspronkelijk geplaatst door wemmetje1 Bekijk Berichten
    zou je niet eens starten met je bios te updaten ;D
    dat wil ik best doen alleen dat heb ik nog nooit eerder gedaan... :$

    hier een print screen van mijn huidige bios instellingen:

    121211222019.jpg

    Added after 33 minutes:

    bios is geupdated hoor kan dit de oorzaak zijn van het probleem?
    Laatst gewijzigd door tomasvanderpijl; 11-12-12 om 22:58.

  10. #10
    underwater enthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud of
    Ingeschreven
    Thu 30-Jun-11
    Berichten
    1.588
    Credits
    737
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    23
    Ik heb dit probleem ook met mijn gigabyte bordje. Om het enigzins simpel te houden, dit is een error die je krijgt als bij het koud starten je voeding (welke heb je overigens?) niet direct de correcte spanningen kan geven aan je bord. Bij mij merkte je dat duidelijk aan de fans, die draaiden 3-4 stappen dan wat ze eigenlijk moesten draaien. Als je voeding eventjes (een paar seconden kan reeds genoeg zijn) gedraaid heeft kan hij die spanning over het algemeen wel correct leveren en heb je geen problemen.

    Hopelijk ben je hier iets mee

  11. #11
    Senior Member wemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to all wemmetje1's Avatar
    Ingeschreven
    Sat 03-Dec-11
    Locatie
    Genk, Belgium
    Berichten
    646
    Credits
    244
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    13
    kan zijn zeker ben je nooit
    die cpu level up moet op auto staan als ik me niet vergis
    enkel de tuner zoals ik zei op xmp
    verder kan je mss best beginnen met 1.4 vcore (staat een paar regeltjes lager)en dan naar beneden werken tot hij onstabiel word

  12. #12
    Prutser tomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura about tomasvanderpijl's Avatar
    Ingeschreven
    Wed 18-Jul-12
    Locatie
    Bergen op Zoom
    Berichten
    244
    Credits
    664
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    10
    Citaat Oorspronkelijk geplaatst door enthernal Bekijk Berichten
    Ik heb dit probleem ook met mijn gigabyte bordje. Om het enigzins simpel te houden, dit is een error die je krijgt als bij het koud starten je voeding (welke heb je overigens?) niet direct de correcte spanningen kan geven aan je bord. Bij mij merkte je dat duidelijk aan de fans, die draaiden 3-4 stappen dan wat ze eigenlijk moesten draaien. Als je voeding eventjes (een paar seconden kan reeds genoeg zijn) gedraaid heeft kan hij die spanning over het algemeen wel correct leveren en heb je geen problemen.

    Hopelijk ben je hier iets mee
    ik heb een cooler master gx750, en ik had hier met mn oude setje geen last van

    Citaat Oorspronkelijk geplaatst door wemmetje1 Bekijk Berichten
    kan zijn zeker ben je nooit
    die cpu level up moet op auto staan als ik me niet vergis
    enkel de tuner zoals ik zei op xmp
    verder kan je mss best beginnen met 1.4 vcore (staat een paar regeltjes lager)en dan naar beneden werken tot hij onstabiel word
    nu heb ik het zo staan, ik kan alleen de vcore zoals jij het noemt niet vinden...
    121211231421.jpg

  13. #13
    perfectly imperfect Thierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond reputeThierry has a reputation beyond repute Thierry's Avatar
    Ingeschreven
    Wed 21-Jan-09
    Locatie
    ergens in der nederlanden
    Berichten
    5.148
    Credits
    2.953
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    59
    AI overclock Tuner op Manuel

    Internal Pll Overvoltage op enabled zetten

  14. #14
    underwater enthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud ofenthernal has much to be proud of
    Ingeschreven
    Thu 30-Jun-11
    Berichten
    1.588
    Credits
    737
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    23
    Ik heb dit probleem ook met een cooler master voeding overigens (1000W dan nog wel), dus daarom zou ik het niet buiten spel zetten

  15. #15
    Prutser tomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura about tomasvanderpijl's Avatar
    Ingeschreven
    Wed 18-Jul-12
    Locatie
    Bergen op Zoom
    Berichten
    244
    Credits
    664
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    10
    Citaat Oorspronkelijk geplaatst door Thierry Bekijk Berichten
    AI overclock Tuner op Manuel

    Internal Pll Overvoltage op enabled zetten
    wat doet dit als ik vragen mag? want wemmeltje zegt juist dat de AI overclock Tuner op xmp moet...

  16. #16
    Senior Member wemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to allwemmetje1 is a name known to all wemmetje1's Avatar
    Ingeschreven
    Sat 03-Dec-11
    Locatie
    Genk, Belgium
    Berichten
    646
    Credits
    244
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    13
    Citaat Oorspronkelijk geplaatst door tomasvanderpijl Bekijk Berichten
    wat doet dit als ik vragen mag? want wemmeltje zegt juist dat de AI overclock Tuner op xmp moet...
    Er is maar een klein verschil tussen beide
    Bij xmp worden de frequentie en timings van je ram automatisch juist gezet indien je ram het ondersteunt

    Verstuurd van mijn GT-I9300 met Tapatalk

  17. #17
    Prutser tomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura abouttomasvanderpijl has a spectacular aura about tomasvanderpijl's Avatar
    Ingeschreven
    Wed 18-Jul-12
    Locatie
    Bergen op Zoom
    Berichten
    244
    Credits
    664
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    10
    Citaat Oorspronkelijk geplaatst door wemmetje1 Bekijk Berichten
    Er is maar een klein verschil tussen beide
    Bij xmp worden de frequentie en timings van je ram automatisch juist gezet indien je ram het ondersteunt

    Verstuurd van mijn GT-I9300 met Tapatalk
    hmmm binnenkort maar eens een lesje overclocken nemen haha...

+ Plaats een Reactie

User Tag List

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen