+ Plaats een Reactie
Resultaten 1 tot 5 van de 5

Onderwerp: Youtube 60 FPS probleempje.

      
  1. #1
    Prutser DutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond repute DutchMicro's Avatar
    Ingeschreven
    Sun 04-Sep-11
    Locatie
    Bergen op Zoom
    Berichten
    1.108
    Credits
    3.734
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    35

    Youtube 60 FPS probleempje.

    Las dat Youtube nu 60FPS ondersteunt dus dacht laat ik dat eens gaan testen.
    Maar het lijkt meer op een diavoorstelling bij mij, dropt frames bij 't leven.

    Denk systeem eens checken maar de grakas en CPU zijn amper aan het werk.

    Meer mensen met dit probleem ( en misschien een oplossing ) ?

    Screenshot:
    ( Rechtse klik -> Afbeelding bekijken = Groot )



    Video link:


    http://www.youtube.com/watch?v=SumXU-uI_4A

    ( Werkt niet met firefox omdat het met HTML5 ipv flash werkt )

  2. #2
    Oldscool. k.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond reputek.3nny has a reputation beyond repute k.3nny's Avatar
    Ingeschreven
    Fri 29-Aug-08
    Locatie
    Terneuzen, Netherlands
    Berichten
    10.464
    Credits
    329
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    81
    werkt perfect hier op 1080P60
    Long time lurker

  3. #3
    prof klikker Slader will become famous soon enoughSlader will become famous soon enough Slader's Avatar
    Ingeschreven
    Tue 24-Feb-09
    Berichten
    1.347
    Credits
    1.940
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    13
    Ik heb hier ook last van, ik heb er nog niet al te veel tijd in gestoken om uit te zoeken. Ik draai hier op windows 7 x64 met chrome x64

  4. #4
    prof klikker Slader will become famous soon enoughSlader will become famous soon enough Slader's Avatar
    Ingeschreven
    Tue 24-Feb-09
    Berichten
    1.347
    Credits
    1.940
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    13
    Net effe nagezocht omdat er ik er een beetje moe van werd. Binnen chrome word het vaak gefixed door de hardware acceleration uit te zetten

    Binnen chrome:
    Onder settings > advanced settings > "Use hardware acceleration when available"

    Voor firefox:
    Onder options> advanced settings > browsing >"Use hardware acceleration when available"

    Voor IE ( wie gebruikt dat nou )
    Zou het moeten zijn onder Tools > internet options > Advanced > Accelerated Graphics > "Use software rendering instead of GPU rendering"

    Ik bied geen garanties dat het voor jou werkt maar voor mij heeft het geholpen

  5. #5
    Prutser DutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond reputeDutchMicro has a reputation beyond repute DutchMicro's Avatar
    Ingeschreven
    Sun 04-Sep-11
    Locatie
    Bergen op Zoom
    Berichten
    1.108
    Credits
    3.734
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    35
    In Firefox werkt het bij mij nogsteeds niet met hardware acc. uit, maar in chrome wel, 0 gedropte frames !
    En IE... geloof niet dat mn oma behoefte heeft aan 60 FPS filmpjes dus niet getest.

+ Plaats een Reactie

User Tag List

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen