+ Plaats een Reactie
Resultaten 1 tot 4 van de 4

Onderwerp: m.2 raid setup probleemp

      
  1. #1
    Member Enola is on a distinguished road Enola's Avatar
    Ingeschreven
    Fri 30-Jun-17
    Locatie
    Utrecht
    Berichten
    97
    Credits
    916
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    1

    m.2 raid setup probleemp

    Heb 2x m.2 ssd. 1x op mijn mobo en 1x in pce slot. Als ik in de BIOS naar raid setup ga kan ik alleen maar mijn pce m.2 ssd vinden en niet de m.2 slot ssd van mijn mobo.

    Kan niet dus niet een raid setup maken via de BIOS. Heb hem nu in windows gemaakt. Hoop dat dit het zelfde resultaat geeft.

    Misschien een setting niet goed gezet. Echter kan ik dit niet vinden.

  2. #2
    Administrator Freddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond reputeFreddy has a reputation beyond repute Freddy's Avatar
    Ingeschreven
    Tue 22-Jan-08
    Berichten
    21.194
    Credits
    1.137.466
    Mentioned
    187 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    114
    Heb je dit al geprobeerd, in BIOS naar menu: "3.6.8 Onboard Device Configuration"
    En dan verschillende opties proberen bij: "M.2 and SATA Express Mode Configuration"
    Na elke aanpassing/save even opnieuw opstarten.

  3. #3
    Member Enola is on a distinguished road Enola's Avatar
    Ingeschreven
    Fri 30-Jun-17
    Locatie
    Utrecht
    Berichten
    97
    Credits
    916
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    1
    ja al geprobeerd. Heb nu maar een raid setup gemaakt in windows zelf. Weet alleen niet of ik deze bootable kan krijgen.

  4. #4
    Member Enola is on a distinguished road Enola's Avatar
    Ingeschreven
    Fri 30-Jun-17
    Locatie
    Utrecht
    Berichten
    97
    Credits
    916
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Reputatie Macht
    1
    *** Kleine update ***

    Sabertooth mark 1 Z170 raid in BIOS niet mogelijk op de PCI-e 16_2

    Alleen PCI-e 16_3 is hier voor bruikbaar.

    Thx voor het mee denken.

+ Plaats een Reactie

User Tag List

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen